Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

file 161 lines (152 sloc) 3.75 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161
GIT
  remote: git://github.com/rails/active_record_deprecated_finders.git
  revision: c5418c5119b352332656d8e47b83d3afa77b404f
  specs:
    active_record_deprecated_finders (0.0.1)

GIT
  remote: git://github.com/rails/arel.git
  revision: cbff1bcf385aba876933b2b4569826e9bc46183c
  specs:
    arel (3.0.2.20120530170952)

GIT
  remote: git://github.com/rails/coffee-rails.git
  revision: 973ea56e6893a0c6a6071699c8773184da2bcf9f
  specs:
    coffee-rails (4.0.0.beta)
      coffee-script (>= 2.2.0)
      railties (>= 4.0.0.beta, < 5.0)

GIT
  remote: git://github.com/rails/journey.git
  revision: 45d4e9eb7bd5143251b1c884e6a0f23828c0ece7
  specs:
    journey (1.0.1.20120208102204)

GIT
  remote: git://github.com/rails/sass-rails.git
  revision: 325b4ee0bb324be06e4840d48caa183a836598be
  specs:
    sass-rails (4.0.0.beta)
      railties (>= 4.0.0.beta, < 5.0)
      sass (>= 3.1.10)
      sprockets-rails (~> 1.0)
      tilt (~> 1.3)

GIT
  remote: git://github.com/rails/sprockets-rails.git
  revision: f688130db8d2c8565b2b913cdcdf391aa810f793
  specs:
    sprockets-rails (1.0.0)
      railties (>= 4.0.0.beta, < 5.0)
      sprockets (~> 2.4.3)

GIT
  remote: git://github.com/tenderlove/rails.git
  revision: deac1e84776b331a5ba9d155b572ac9a407cd6ba
  branch: async
  specs:
    actionmailer (4.0.0.beta)
      actionpack (= 4.0.0.beta)
      mail (~> 2.4.4)
    actionpack (4.0.0.beta)
      activesupport (= 4.0.0.beta)
      builder (~> 3.0.0)
      erubis (~> 2.7.0)
      journey (~> 1.0.1)
      rack (~> 1.4.1)
      rack-cache (~> 1.2)
      rack-test (~> 0.6.1)
    activemodel (4.0.0.beta)
      activesupport (= 4.0.0.beta)
      builder (~> 3.0.0)
    activerecord (4.0.0.beta)
      active_record_deprecated_finders (= 0.0.1)
      activemodel (= 4.0.0.beta)
      activesupport (= 4.0.0.beta)
      arel (~> 3.0.2)
    activesupport (4.0.0.beta)
      i18n (~> 0.6)
      minitest (~> 3.2)
      multi_json (~> 1.3)
      tzinfo (~> 0.3.33)
    rails (4.0.0.beta)
      actionmailer (= 4.0.0.beta)
      actionpack (= 4.0.0.beta)
      activerecord (= 4.0.0.beta)
      activesupport (= 4.0.0.beta)
      bundler (~> 1.1)
      railties (= 4.0.0.beta)
      sprockets-rails (~> 1.0)
    railties (4.0.0.beta)
      actionpack (= 4.0.0.beta)
      activesupport (= 4.0.0.beta)
      rake (>= 0.8.7)
      rdoc (~> 3.4)
      thor (>= 0.15.4, < 2.0)

GEM
  remote: https://rubygems.org/
  specs:
    builder (3.0.0)
    coffee-script (2.2.0)
      coffee-script-source
      execjs
    coffee-script-source (1.3.3)
    erubis (2.7.0)
    execjs (1.4.0)
      multi_json (~> 1.0)
    hike (1.2.1)
    i18n (0.6.0)
    jquery-rails (2.0.2)
      railties (>= 3.2.0, < 5.0)
      thor (~> 0.14)
    json (1.7.3)
    libv8 (3.3.10.4)
    mail (2.4.4)
      i18n (>= 0.4.0)
      mime-types (~> 1.16)
      treetop (~> 1.4.8)
    mime-types (1.19)
    minitest (3.2.0)
    multi_json (1.3.6)
    pg (0.14.0)
    polyglot (0.3.3)
    puma (1.4.0)
      rack (~> 1.2)
    rack (1.4.1)
    rack-cache (1.2)
      rack (>= 0.4)
    rack-test (0.6.1)
      rack (>= 1.0)
    rake (0.9.2.2)
    rdoc (3.12)
      json (~> 1.4)
    sass (3.1.20)
    sprockets (2.4.4)
      hike (~> 1.2)
      multi_json (~> 1.0)
      rack (~> 1.0)
      tilt (~> 1.1, != 1.3.0)
    sqlite3 (1.3.6)
    therubyracer (0.10.1)
      libv8 (~> 3.3.10)
    thor (0.15.4)
    tilt (1.3.3)
    treetop (1.4.10)
      polyglot
      polyglot (>= 0.3.1)
    tzinfo (0.3.33)
    uglifier (1.2.6)
      execjs (>= 0.3.0)
      multi_json (~> 1.3)

PLATFORMS
  ruby

DEPENDENCIES
  active_record_deprecated_finders!
  arel!
  coffee-rails!
  journey!
  jquery-rails
  pg
  puma
  rails!
  sass-rails!
  sprockets-rails!
  sqlite3
  therubyracer
  uglifier (>= 1.0.3)
Something went wrong with that request. Please try again.