Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

172 lines (161 sloc) 3.925 kb
GIT
remote: git://github.com/collin/turbolinks.git
revision: 2e8b320a7e4a7bb6faf7cf73a8fd34d0ed8d9ff3
branch: patch-1
specs:
turbolinks (0.5.1)
coffee-rails
GIT
remote: git://github.com/rails/activerecord-deprecated_finders.git
revision: fe150f26f009cef370658b7c19db1629b2448952
specs:
activerecord-deprecated_finders (0.0.1)
GIT
remote: git://github.com/rails/arel.git
revision: de7e7c84856a628493ab6f14a7ab41f0011cd83f
specs:
arel (3.0.2.20120819075748)
GIT
remote: git://github.com/rails/coffee-rails.git
revision: 82da9a9997a6602cbe4934e06e6823d0fd85283c
specs:
coffee-rails (4.0.0.beta)
coffee-script (>= 2.2.0)
railties (>= 4.0.0.beta, < 5.0)
GIT
remote: git://github.com/rails/journey.git
revision: 850267edd7f19633a6868110d523f86f147c1653
specs:
journey (2.0.0.20120723141804)
GIT
remote: git://github.com/rails/rails.git
revision: a086e328d366f7586feb0e9b2fe028936bb950fd
specs:
actionmailer (4.0.0.beta)
actionpack (= 4.0.0.beta)
mail (~> 2.4.4)
actionpack (4.0.0.beta)
activesupport (= 4.0.0.beta)
builder (~> 3.1.0)
erubis (~> 2.7.0)
journey (~> 2.0.0)
rack (~> 1.4.1)
rack-test (~> 0.6.1)
activemodel (4.0.0.beta)
activesupport (= 4.0.0.beta)
builder (~> 3.1.0)
activerecord (4.0.0.beta)
activemodel (= 4.0.0.beta)
activerecord-deprecated_finders (= 0.0.1)
activesupport (= 4.0.0.beta)
arel (~> 3.0.2)
activesupport (4.0.0.beta)
i18n (~> 0.6)
minitest (~> 4.0)
multi_json (~> 1.3)
tzinfo (~> 0.3.33)
rails (4.0.0.beta)
actionmailer (= 4.0.0.beta)
actionpack (= 4.0.0.beta)
activerecord (= 4.0.0.beta)
activesupport (= 4.0.0.beta)
bundler (~> 1.2)
railties (= 4.0.0.beta)
sprockets-rails (~> 1.0)
railties (4.0.0.beta)
actionpack (= 4.0.0.beta)
activesupport (= 4.0.0.beta)
rake (>= 0.8.7)
rdoc (~> 3.4)
thor (>= 0.15.4, < 2.0)
GIT
remote: git://github.com/rails/sass-rails.git
revision: 9b60259818a0c5d929d2c6c6e6beb63b4517d972
specs:
sass-rails (4.0.0.beta)
railties (>= 4.0.0.beta, < 5.0)
sass (>= 3.1.10)
sprockets-rails (~> 1.0)
tilt (~> 1.3)
GIT
remote: git://github.com/rails/sprockets-rails.git
revision: f96609aa368ed802bf2cf96b92e1d66273c1f15e
specs:
sprockets-rails (1.0.1)
railties (>= 4.0.0.beta, < 5.0)
sprockets (~> 2.4)
GEM
remote: https://rubygems.org/
specs:
builder (3.1.3)
coffee-script (2.2.0)
coffee-script-source
execjs
coffee-script-source (1.3.3)
erubis (2.7.0)
execjs (1.4.0)
multi_json (~> 1.0)
hike (1.2.1)
i18n (0.6.1)
jquery-rails (2.1.3)
railties (>= 3.1.0, < 5.0)
thor (~> 0.14)
json (1.7.5)
listen (0.5.2)
mail (2.4.4)
i18n (>= 0.4.0)
mime-types (~> 1.16)
treetop (~> 1.4.8)
mime-types (1.19)
minitest (4.0.0)
multi_json (1.3.6)
polyglot (0.3.3)
puma (1.6.3)
rack (~> 1.2)
rack (1.4.1)
rack-cache (1.2)
rack (>= 0.4)
rack-test (0.6.2)
rack (>= 1.0)
rake (0.9.2.2)
rb-fsevent (0.9.2)
rdoc (3.12)
json (~> 1.4)
redis (3.0.1)
sass (3.2.1)
sprockets (2.6.0)
hike (~> 1.2)
multi_json (~> 1.0)
rack (~> 1.0)
tilt (~> 1.1, != 1.3.0)
sqlite3 (1.3.6)
thor (0.16.0)
tilt (1.3.3)
treetop (1.4.10)
polyglot
polyglot (>= 0.3.1)
tusk (1.1.0)
tzinfo (0.3.33)
uglifier (1.3.0)
execjs (>= 0.3.0)
multi_json (~> 1.0, >= 1.0.2)
PLATFORMS
ruby
DEPENDENCIES
activerecord-deprecated_finders!
arel!
coffee-rails!
journey!
jquery-rails
listen
puma
rack-cache (~> 1.2)
rails!
rb-fsevent
redis
sass-rails!
sprockets-rails!
sqlite3
turbolinks!
tusk
uglifier (>= 1.0.3)
Jump to Line
Something went wrong with that request. Please try again.