Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Remove Gemfile.lock and permit rails 3.1 #22

Closed
wants to merge 2 commits into from

3 participants

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 90 deletions.
  1. +1 −0  .gitignore
  2. +0 −89 Gemfile.lock
  3. +1 −1  rails_autolink.gemspec
View
1  .gitignore
@@ -0,0 +1 @@
+Gemfile.lock
View
89 Gemfile.lock
@@ -1,89 +0,0 @@
-GEM
- remote: http://rubygems.org/
- specs:
- actionmailer (3.2.7)
- actionpack (= 3.2.7)
- mail (~> 2.4.4)
- actionpack (3.2.7)
- activemodel (= 3.2.7)
- activesupport (= 3.2.7)
- builder (~> 3.0.0)
- erubis (~> 2.7.0)
- journey (~> 1.0.4)
- rack (~> 1.4.0)
- rack-cache (~> 1.2)
- rack-test (~> 0.6.1)
- sprockets (~> 2.1.3)
- activemodel (3.2.7)
- activesupport (= 3.2.7)
- builder (~> 3.0.0)
- activerecord (3.2.7)
- activemodel (= 3.2.7)
- activesupport (= 3.2.7)
- arel (~> 3.0.2)
- tzinfo (~> 0.3.29)
- activeresource (3.2.7)
- activemodel (= 3.2.7)
- activesupport (= 3.2.7)
- activesupport (3.2.7)
- i18n (~> 0.6)
- multi_json (~> 1.0)
- arel (3.0.2)
- builder (3.0.0)
- erubis (2.7.0)
- hike (1.2.1)
- i18n (0.6.0)
- journey (1.0.4)
- json (1.7.4)
- mail (2.4.4)
- i18n (>= 0.4.0)
- mime-types (~> 1.16)
- treetop (~> 1.4.8)
- mime-types (1.19)
- minitest (3.3.0)
- multi_json (1.3.6)
- polyglot (0.3.3)
- rack (1.4.1)
- rack-cache (1.2)
- rack (>= 0.4)
- rack-ssl (1.3.2)
- rack
- rack-test (0.6.1)
- rack (>= 1.0)
- rails (3.2.7)
- actionmailer (= 3.2.7)
- actionpack (= 3.2.7)
- activerecord (= 3.2.7)
- activeresource (= 3.2.7)
- activesupport (= 3.2.7)
- bundler (~> 1.0)
- railties (= 3.2.7)
- railties (3.2.7)
- actionpack (= 3.2.7)
- activesupport (= 3.2.7)
- rack-ssl (~> 1.3.2)
- rake (>= 0.8.7)
- rdoc (~> 3.4)
- thor (>= 0.14.6, < 2.0)
- rake (0.9.2.2)
- rdoc (3.12)
- json (~> 1.4)
- sprockets (2.1.3)
- hike (~> 1.2)
- rack (~> 1.0)
- tilt (~> 1.1, != 1.3.0)
- thor (0.15.4)
- tilt (1.3.3)
- treetop (1.4.10)
- polyglot
- polyglot (>= 0.3.1)
- tzinfo (0.3.33)
-
-PLATFORMS
- ruby
-
-DEPENDENCIES
- arel
- minitest
- rack
- rails
View
2  rails_autolink.gemspec
@@ -5,7 +5,7 @@ Gem::Specification.new do |s|
s.email = 'aaron@tenderlovemaking.com'
s.summary = 'This is an extraction of the `auto_link` method from rails. The `auto_link` method was removed from Rails in version Rails 3.1. This gem is meant to bridge the gap for people migrating.'
- s.add_dependency 'rails', '> 3.1'
+ s.add_dependency 'rails', '>= 3.1'
s.files = Dir["#{File.dirname(__FILE__)}/**/*"]
end
Something went wrong with that request. Please try again.