Permalink
Browse files

Be safer with the rspec version requirement

  • Loading branch information...
1 parent dae36fd commit 818a9bb5eeb2cff9e41a39090f2e95fecf574a65 @parndt parndt committed Dec 3, 2010
Showing with 2 additions and 2 deletions.
  1. +1 −1 Gemfile
  2. +1 −1 Gemfile.lock
View
@@ -56,7 +56,7 @@ gem 'refinerycms-i18n', '~> 0.9'
group :test do
# RSpec
- gem 'rspec-rails', (RSPEC_VERSION = '~> 2')
+ gem 'rspec-rails', (RSPEC_VERSION = '~> 2.2')
# Cucumber
gem 'capybara'
gem 'database_cleaner'
View
@@ -192,7 +192,7 @@ DEPENDENCIES
refinerycms!
refinerycms-i18n (~> 0.9)
refinerycms-inquiries (~> 0.9)
- rspec-rails (~> 2)
+ rspec-rails (~> 2.2)
ruby-prof
spork
sqlite3-ruby

0 comments on commit 818a9bb

Please sign in to comment.