Fix regression in TensorBoard #7431

Merged
merged 1 commit into from Feb 12, 2017

Projects

None yet

3 participants

@jart
Member
jart commented Feb 11, 2017

TensorBoard is currently broken. This fixes it. See #7375.

@jart jart Fix #7375 regression in TensorBoard
3e19736
@jart jart added the tensorboard label Feb 11, 2017
@jart jart requested a review from dandelionmane Feb 11, 2017
@googlebot googlebot added the cla: yes label Feb 11, 2017
@jart jart referenced this pull request Feb 11, 2017
Closed

tensorboard show empty page (master) #7375

3 of 3 tasks complete
@gunan
gunan approved these changes Feb 12, 2017 View changes
@gunan
Member
gunan commented Feb 12, 2017

Approved and merging as users tested this and it is reported to be working.
Just for my curiosity, what was the problem with the old name of the repo? was there a collision in name?

@gunan gunan merged commit 099ef38 into tensorflow:master Feb 12, 2017

11 checks passed

Android Demo App SUCCESS
Details
Linux CPU Tests SUCCESS
Details
Linux CPU Tests (Python 3) SUCCESS
Details
Linux CPU Tests CMAKE SUCCESS
Details
Linux CPU Tests Makefile SUCCESS
Details
Linux GPU SUCCESS
Details
MacOS CPU Tests SUCCESS
Details
Sanity Checks SUCCESS
Details
Windows Cmake Tests SUCCESS
Details
ci.tensorflow.org SUCCESS
Details
cla/google All necessary CLAs are signed
@jart
Member
jart commented Feb 12, 2017

In a CL I changed the name to that thing when I shouldn't have, because I ended up changing the new webfiles repository to be org_polymer instead of what I was originally going to name it: polymer.

@gunan
Member
gunan commented Feb 13, 2017

Thanks for the clarification, and the fix!

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment