Skip to content
Browse files

Version bump to 2.1.0

  • Loading branch information...
1 parent 82f9876 commit b29465b1ad7fb55a3499ebd481567c2cc1a2826e @id774 id774 committed Apr 10, 2013
Showing with 4 additions and 4 deletions.
  1. +1 −1 ChangeLog
  2. +1 −1 Gemfile
  3. +1 −1 lib/termtter/version.rb
  4. +1 −1 termtter.gemspec
View
2 ChangeLog
@@ -1,4 +1,4 @@
-== 2.0.1 / ?
+== 2.1.0 / 2013-04-10
* Correspond to API 1.1
View
2 Gemfile
@@ -5,7 +5,7 @@ gemspec
gem 'json', '> 1.1.3'
gem 'highline', '~> 1.5.0'
gem 'termcolor', '~> 1.0.0'
-gem 'rubytter', '~> 1.5.0'
+gem 'rubytter', '~> 1.5.1'
gem 'notify', '~> 0.2.1'
group :development do
View
2 lib/termtter/version.rb
@@ -1,5 +1,5 @@
# -*- coding: utf-8 -*-
module Termtter
- VERSION = "2.0.1"
+ VERSION = "2.1.0"
end
View
2 termtter.gemspec
@@ -39,7 +39,7 @@ Gem::Specification.new do |s|
s.add_dependency(%q<json>, [">= 1.1.3"])
s.add_dependency(%q<highline>, [">= 1.5.0"])
s.add_dependency(%q<termcolor>, [">= 1.0.0"])
- s.add_dependency(%q<rubytter>, [">= 1.4.0"])
+ s.add_dependency(%q<rubytter>, [">= 1.5.1"])
s.add_dependency(%q<notify>, [">= 0.2.1"])
end
else

0 comments on commit b29465b

Please sign in to comment.
Something went wrong with that request. Please try again.