Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Update dependency minimatch to 3.0.5 [SECURITY] #1290

Merged
merged 1 commit into from Nov 3, 2022

Conversation

renovate[bot]
Copy link
Contributor

@renovate renovate bot commented Nov 3, 2022

Mend Renovate

This PR contains the following updates:

Package Change
minimatch 3.0.4 -> 3.0.5

GitHub Vulnerability Alerts

CVE-2022-3517

A vulnerability was found in the minimatch package. This flaw allows a Regular Expression Denial of Service (ReDoS) when calling the braceExpand function with specific arguments, resulting in a Denial of Service.


Configuration

📅 Schedule: Branch creation - "" (UTC), Automerge - At any time (no schedule defined).

🚦 Automerge: Disabled by config. Please merge this manually once you are satisfied.

Rebasing: Whenever PR becomes conflicted, or you tick the rebase/retry checkbox.

🔕 Ignore: Close this PR and you won't be reminded about this update again.


  • If you want to rebase/retry this PR, check this box

This PR has been generated by Mend Renovate. View repository job log here.

@fabiosantoscode fabiosantoscode merged commit cedbffb into master Nov 3, 2022
16 checks passed
@renovate renovate bot deleted the renovate/npm-minimatch-vulnerability branch November 3, 2022 12:21
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Labels
None yet
Projects
None yet
Development

Successfully merging this pull request may close these issues.

None yet

1 participant