New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Support Faraday 1.9 via ridley >= 3.0.0 #9

Closed
anl opened this Issue Mar 24, 2014 · 2 comments

Comments

Projects
None yet
1 participant
@anl
Contributor

anl commented Mar 24, 2014

Remove constraint from f8c7faa if possible.

@anl

This comment has been minimized.

Show comment
Hide comment
@anl

anl Mar 29, 2014

Contributor

Looks like a known issue with Ridley; leaving in place until berkshelf/ridley#239 is resolved.

Contributor

anl commented Mar 29, 2014

Looks like a known issue with Ridley; leaving in place until berkshelf/ridley#239 is resolved.

@anl

This comment has been minimized.

Show comment
Hide comment
@anl

anl Apr 4, 2014

Contributor

Fixed in berkshelf/ridley@1f67242 - will require ridley >= 3.0.0 when released.

Contributor

anl commented Apr 4, 2014

Fixed in berkshelf/ridley@1f67242 - will require ridley >= 3.0.0 when released.

@anl anl changed the title from Test Faraday version requirement to Support Faraday 1.9 via ridley >= 3.0.0 Apr 4, 2014

@anl anl closed this in 98292e2 Apr 16, 2014

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment