A Test::Unit UI built on Ruby/GTK2.
Ruby
Fetching latest commit…
Cannot retrieve the latest commit at this time.
Permalink
Failed to load latest commit information.
lib/test/unit * 0.0.2 -> 0.0.3. Feb 9, 2011
History.txt
Manifest.txt * moved test runners as separated packages. Apr 2, 2008
README.txt Move to github.com Jul 7, 2014
Rakefile

README.txt

= Test::Unit::Runner::GTK2

* https://github.com/test-unit/test-unit-runner-gtk2

== DESCRIPTION:

Test::Unit::Runner::GTK2 - A Test::Unit UI built on Ruby/GTK2.

== FEATURES/PROBLEMS:

* This provides "--runner=gtk2" option to use GTK+ UI.

== INSTALL:

* sudo gem install test-unit-runner-gtk2

== USAGE:

  require 'test/unit/runner/gtk2'

== LICENSE:

(The Ruby License)

This software is distributed under the same terms as ruby.