Permalink
Browse files

Use version 1.8 of ruby for bundle items

10.7 and 10.8 only include ruby 1.8, so all bundle items have been written to work with that. Optionally supporting ruby 1.9 and 2.0 is problematic as these versions are not fully backwards compatible.

#ignore
  • Loading branch information...
infininight committed Jul 27, 2013
1 parent be60a7f commit ac944d8fca74a8fc6212acd6e6d15870f95798b4
Showing with 1 addition and 1 deletion.
  1. +1 −1 Commands/Run Script (plain).plist
@@ -5,7 +5,7 @@
<key>beforeRunningCommand</key>
<string>saveModifiedFiles</string>
<key>command</key>
- <string>#!/usr/bin/env ruby
+ <string>#!/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby
require "#{ENV["TM_SUPPORT_PATH"]}/lib/tm/executor"
require "#{ENV["TM_SUPPORT_PATH"]}/lib/tm/save_current_document"

0 comments on commit ac944d8

Please sign in to comment.