Skip to content
Browse files

Ruby 1.9 Support

The ellipse causes a "invalid multibyte char (US-ASCII)"
  • Loading branch information...
1 parent a23d870 commit 1bc13947ac2c736abfdb35d046757e73829128f6 @benubois benubois committed
Showing with 1 addition and 0 deletions.
  1. +1 −0 Commands/Validate syntax.plist
View
1 Commands/Validate syntax.plist
@@ -6,6 +6,7 @@
<string>nop</string>
<key>command</key>
<string>#!/usr/bin/env ruby
+# encoding: UTF-8
require ENV['TM_SUPPORT_PATH'] + '/lib/textmate'
version = %x{#{ENV['TM_PHP'] || 'php'} -v}.split[0..2].join(' ')
puts "Running syntax check with " + version + "…"

0 comments on commit 1bc1394

Please sign in to comment.
Something went wrong with that request. Please try again.