Skip to content
Browse files

Use version 1.8 of ruby for bundle items

10.7 and 10.8 only include ruby 1.8, so all bundle items have been written to work with that. Optionally supporting ruby 1.9 and 2.0 is problematic as these versions are not fully backwards compatible.

#ignore
  • Loading branch information...
1 parent 806d771 commit 8930abbda29cc04269b0c2026c7a5ffbaad474f7 @infininight infininight committed Dec 27, 2013
Showing with 1 addition and 1 deletion.
  1. +1 −1 Commands/Make Destructive Call.plist
View
2 Commands/Make Destructive Call.plist
@@ -5,7 +5,7 @@
<key>beforeRunningCommand</key>
<string>nop</string>
<key>command</key>
- <string>res=$(ruby "$TM_BUNDLE_SUPPORT/bin/make_destructive.rb")
+ <string>res=$(/System/Library/Frameworks/Ruby.framework/Versions/1.8/usr/bin/ruby "$TM_BUNDLE_SUPPORT/bin/make_destructive.rb")
if [ "$res" = "" ]
then exit_show_tool_tip "Retry this command without a selection."

0 comments on commit 8930abb

Please sign in to comment.
Something went wrong with that request. Please try again.