Permalink
Browse files

Fixed python2 support

Forced six version 1.10 for now
Forced protobuf to 3.4.0 when python < 2.7
  • Loading branch information...
tgalal committed Dec 28, 2017
1 parent 4e24113 commit a49cf1d113df80181d7943ed204d69d47828ba7e
Showing with 2 additions and 2 deletions.
  1. +2 −2 setup.py
View
@@ -5,10 +5,10 @@
import platform
import sys
deps = ['python-dateutil', 'argparse', 'python-axolotl>=0.1.39', 'six']
deps = ['python-dateutil', 'argparse', 'python-axolotl>=0.1.39', 'six==1.10']
if sys.version_info < (2,7):
deps += ['importlib']
deps += ['importlib', "protobuf==3.4.0"]
if platform.system().lower() == "windows":
deps.append('pyreadline')

0 comments on commit a49cf1d

Please sign in to comment.