New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Set toNative() to be not enumerable #2388

Merged
merged 1 commit into from Jan 3, 2018

Conversation

Projects
None yet
2 participants
@godfrey3835
Contributor

godfrey3835 commented Dec 16, 2017

This would fix #2344

@elhigu

This comment has been minimized.

Collaborator

elhigu commented Dec 29, 2017

Thanks! I'll merge after having successfull test run.

@elhigu

This comment has been minimized.

Collaborator

elhigu commented Dec 29, 2017

Looks like oracle dropped support for node 5,7 and will drop 9 also soon oracle/node-oracledb#811 so I need to fix test setup to not install oracle stuff on non lts node versions..

@elhigu

This comment has been minimized.

Collaborator

elhigu commented Jan 3, 2018

Tests which should have passed went through... merging

@elhigu elhigu merged commit 59f6cba into tgriesser:master Jan 3, 2018

1 check failed

continuous-integration/travis-ci/pr The Travis CI build could not complete due to an error
Details
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment