Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 25 lines (21 sloc) 0.931 kb
7d6abae @indirect First try. I think it works?
indirect authored
1 # -*- encoding: utf-8 -*-
a38fda7 @indirect convention dictates lib/jquery/rails over lib/jquery-rails
indirect authored
2 require File.expand_path('../lib/jquery/rails/version', __FILE__)
7d6abae @indirect First try. I think it works?
indirect authored
3
4 Gem::Specification.new do |s|
5 s.name = "jquery-rails"
6 s.version = Jquery::Rails::VERSION
7 s.platform = Gem::Platform::RUBY
e76ae48 @indirect Gemspec, right
indirect authored
8 s.authors = ["André Arko"]
9 s.email = ["andre@arko.net"]
7d6abae @indirect First try. I think it works?
indirect authored
10 s.homepage = "http://rubygems.org/gems/jquery-rails"
e76ae48 @indirect Gemspec, right
indirect authored
11 s.summary = "Use jQuery with Rails 3"
9e4c9fd @indirect drop the gem dep back down to rails 3.0 now that it works with both
indirect authored
12 s.description = "This gem provides jQuery and the jQuery-ujs driver for your Rails 3 application."
7d6abae @indirect First try. I think it works?
indirect authored
13
14 s.required_rubygems_version = ">= 1.3.6"
15 s.rubyforge_project = "jquery-rails"
16
8800c15 @indirect lower rails dependency to just railties
indirect authored
17 s.add_dependency "railties", "~> 3.0"
18 s.add_dependency "thor", "~> 0.14"
da57404 @indirect Update to Rails 3 and Bundler 1 finals
indirect authored
19 s.add_development_dependency "bundler", "~> 1.0.0"
8800c15 @indirect lower rails dependency to just railties
indirect authored
20 s.add_development_dependency "rails", "~> 3.0"
7d6abae @indirect First try. I think it works?
indirect authored
21
22 s.files = `git ls-files`.split("\n")
23 s.executables = `git ls-files`.split("\n").select{|f| f =~ /^bin/}
24 s.require_path = 'lib'
25 end
Something went wrong with that request. Please try again.