Skip to content
New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

[DepShield] (CVSS 7.5) Vulnerability due to usage of mocha:5.2.0 #1

Open
sonatype-depshield bot opened this issue Jun 30, 2019 · 1 comment

Comments

@sonatype-depshield
Copy link

commented Jun 30, 2019

Vulnerabilities

DepShield reports that this application's usage of mocha:5.2.0 results in the following vulnerability(s):


Occurrences

mocha:5.2.0 is a transitive dependency introduced by the following direct dependency(s):

codacy-coverage:3.4.0
        └─ jacoco-parse:2.0.1
              └─ mocha:5.2.0

This is an automated GitHub Issue created by Sonatype DepShield. Details on managing GitHub Apps, including DepShield, are available for personal and organization accounts. Please submit questions or feedback about DepShield to the Sonatype DepShield Community.

@issue-label-bot

This comment has been minimized.

Copy link

commented Jun 30, 2019

Issue-Label Bot is automatically applying the label bug to this issue, with a confidence of 0.81. Please mark this comment with 👍 or 👎 to give our bot feedback!

Links: app homepage, dashboard and code for this bot.

@issue-label-bot issue-label-bot bot added the bug label Jun 30, 2019

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Projects
None yet
0 participants
You can’t perform that action at this time.