Skip to content

Commit

Permalink
Changing foreman api installer dependency
Browse files Browse the repository at this point in the history
  • Loading branch information
lzap authored and Dominic Cleal committed May 13, 2014
1 parent 668c614 commit 696e655
Showing 1 changed file with 1 addition and 1 deletion.
2 changes: 1 addition & 1 deletion foreman-installer.spec
Original file line number Diff line number Diff line change
Expand Up @@ -33,7 +33,7 @@ BuildArch: noarch
Requires: curl
Requires: %{?scl_prefix}puppet >= 2.7.0
Requires: %{?scl_prefix}rubygem-kafo >= 0.5.3
Requires: %{?scl_prefix}rubygem-foreman_api >= 0.1.4
Requires: %{?scl_prefix}rubygem-apipie-bindings >= 0.0.6

%if %{?skip_generator:0}%{!?skip_generator:1}
%if 0%{?fedora} > 18
Expand Down

0 comments on commit 696e655

Please sign in to comment.