New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Use a wider version requirement on thelia/installer for setup/ #2005

Merged
merged 1 commit into from Feb 20, 2016

Conversation

Projects
None yet
2 participants
@bcbrr
Contributor

bcbrr commented Feb 19, 2016

The exact version requirement can cause compatibility issues.

Fixes #1979.

@gillesbourgeat

This comment has been minimized.

Show comment
Hide comment
@gillesbourgeat

gillesbourgeat Feb 20, 2016

Member

Thanks !

Member

gillesbourgeat commented Feb 20, 2016

Thanks !

gillesbourgeat added a commit that referenced this pull request Feb 20, 2016

Merge pull request #2005 from bcbrr/fix/setup/thelia-installer-require
Use a wider version requirement on thelia/installer for setup/

@gillesbourgeat gillesbourgeat merged commit bb7470a into thelia:master Feb 20, 2016

2 checks passed

Scrutinizer No new issues
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details

gillesbourgeat added a commit to gillesbourgeat/thelia that referenced this pull request Apr 28, 2016

gillesbourgeat added a commit to gillesbourgeat/thelia that referenced this pull request May 2, 2016

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment