Permalink
Browse files

Timestamped for 1.18 release.

  • Loading branch information...
1 parent 59384ed commit 393ea59681ad48ffaac0e56c136d40c3ff4ba81c @theory committed May 3, 2008
Showing with 14 additions and 8 deletions.
  1. +1 −1 Changes
  2. +11 −6 META.yml
  3. +2 −1 Makefile.PL
View
@@ -1,6 +1,6 @@
Revision history for Perl extension Params::CallbackRequest.
-1.18
+1.18 2008-05-03T23:44:20
- Updated POD test to take advantage of Test::Pod 1.20 or later.
- Reformatted the code a bit.
- Added a link to the Subversion repository.
View
@@ -1,12 +1,14 @@
---
name: Params-CallbackRequest
-version: 1.17
+version: 1.18
author:
- 'David Wheeler <david@kineticode.com>'
abstract: Functional and object-oriented callback architecture
license: perl
resources:
license: http://dev.perl.org/licenses/
+configure_requires:
+ Module::Build: 0.2701
requires:
Attribute::Handlers: 0.77
Class::ISA: 0
@@ -15,18 +17,21 @@ requires:
Test::Simple: 0.17
perl: 5.6.0
build_requires:
- Test::Simple: 0.17
+ Module::Build: 0.2701
+ Test::More: 0.17
+recommends:
+ Test::Pod: 1.20
provides:
Params::Callback:
file: lib/Params/Callback.pm
- version: 1.17
+ version: 1.18
Params::CallbackRequest:
file: lib/Params/CallbackRequest.pm
- version: 1.17
+ version: 1.18
Params::CallbackRequest::Exceptions:
file: lib/Params/CallbackRequest/Exceptions.pm
- version: 1.17
-generated_by: Module::Build version 0.2807
+ version: 1.18
+generated_by: Module::Build version 0.280801
meta-spec:
url: http://module-build.sourceforge.net/META-spec-v1.2.html
version: 1.2
View
@@ -1,4 +1,5 @@
-# Note: this file was auto-generated by Module::Build::Compat version 0.03
+# Note: this file was auto-generated by Module::Build::Compat version 0.2808_01
+require 5.6.0;
unless (eval "use Module::Build::Compat 0.02; 1" ) {
print "This module requires Module::Build to install itself.\n";

0 comments on commit 393ea59

Please sign in to comment.