Skip to content

Pod test fails with Test::Pod < v1.41 #5

Closed
felliott opened this Issue Nov 21, 2011 · 0 comments

2 participants

@felliott

Hello,

I think the Test::Pod versioned dependency needs to be bumped up to v1.41. Otherwise the pod test fails because it does not recognize the L directive. I ran into this on a new CentOS 6 install. Thank you for time and for maintaining this module!

(Also, Encode::ZapCP1252 has the same issue, sorry for the dupe report)

Cheers,
Fitz Elliott

@theory theory added a commit that closed this issue Nov 23, 2011
@theory Require Test::Pod 1.41.
Closes #5.
7d4d6c8
@theory theory closed this in 7d4d6c8 Nov 23, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.