Skip to content

Releases: thephpleague/glide

1.7.1

27 Apr 04:17
257e0c3
Compare
Choose a tag to compare

What's Changed

New Contributors

Full Changelog: 1.6.1...1.7.1

2.2.2

21 Feb 07:41
bff5b0f
Compare
Choose a tag to compare

What's Changed

New Contributors

Full Changelog: 2.2.1...2.2.2

2.2.1

14 Jan 14:41
c01576e
Compare
Choose a tag to compare

What's Changed

New Contributors

Full Changelog: 2.2.0...2.2.1

2.2.0

11 Jan 12:42
1995b90
Compare
Choose a tag to compare

What's Changed

New Contributors

Full Changelog: 2.1.1...2.2.0

2.1.1

09 Dec 14:12
87a644a
Compare
Choose a tag to compare

What's Changed

New Contributors

Full Changelog: 2.1.0...2.1.1

2.1.0

26 Oct 13:16
8f62b10
Compare
Choose a tag to compare
  • Add support for AVIF #333

1.6.1

20 May 16:46
753bc82
Compare
Choose a tag to compare
  • Fix rounding issue #321

2.0.0 - Migrate to Flysystem 2

04 Mar 14:51
366bc4d
Compare
Choose a tag to compare

This release is a major release: it may introduce Backward Compatibility issues in your project. Please be careful when you upgrade.

This release is mostly focused on migrating to Flysystem 2.0. It introduces a few BC breaks to use the new interfaces and abstractions but it should be quite straightforward to upgrade.

  • BC break Migrate to Flysystem 2 (#301)
  • Fix rounding issue (#310)
  • Allow to configure the temporary directory used (#304)

PHP 8 support

12 Nov 12:43
ae5e267
Compare
Choose a tag to compare
  • Add support for PHP 8

Thanks @pascalbaljet !

1.6.0

07 Jul 12:26
8759b8e
Compare
Choose a tag to compare
  • Drop support for PHP 5.x.
  • Set minimum requirement of PHP 7.2.
  • Update dependencies.

Thanks @ADmad!