Skip to content
This repository has been archived by the owner. It is now read-only.

Fix warning for PHP < 5.6 #81

Merged
merged 1 commit into from Jul 14, 2015
Merged

Conversation

@mkly
Copy link
Contributor

mkly commented Jul 14, 2015

Check for 0 value before calling array_fill as PHP versions lower
than 5.6 will throw a warning.

Closes #80

Check for `0` value before calling `array_fill` as PHP versions lower
than 5.6 will throw a warning.
nyamsprod added a commit that referenced this pull request Jul 14, 2015
Fix warning for PHP < 5.6
@nyamsprod nyamsprod merged commit 419ba3c into thephpleague:3.x Jul 14, 2015
1 of 2 checks passed
1 of 2 checks passed
Scrutinizer Errored
Details
continuous-integration/travis-ci/pr The Travis CI build passed
Details
@mkly
Copy link
Contributor Author

mkly commented Jul 14, 2015

Awesome, thank you kindly for merging it in and thanks again for all the time you put into this library.

Best Regards,
Mike

@nyamsprod
Copy link
Member

nyamsprod commented Jul 15, 2015

a new release 3.3.5 was released today with your PR merged

@mkly
Copy link
Contributor Author

mkly commented Jul 15, 2015

Much appreciated.

Sign up for free to subscribe to this conversation on GitHub. Already have an account? Sign in.
Projects
None yet
Linked issues

Successfully merging this pull request may close these issues.

None yet

2 participants
You can’t perform that action at this time.