Skip to content
Browse files

Added bundler >= 1.0.0 as a dependency

  • Loading branch information...
1 parent 850252c commit 09b635c0479c8cbb8ce06dd1ee985624ef183cee Thibaud Guillaume-Gentil committed May 14, 2011
Showing with 3 additions and 2 deletions.
  1. +2 −2 guard-bundler.gemspec
  2. +1 −0 lib/guard/bundler.rb
View
4 guard-bundler.gemspec
@@ -15,9 +15,9 @@ Gem::Specification.new do |s|
s.required_rubygems_version = '>= 1.3.6'
s.rubyforge_project = 'guard-bundler'
- s.add_dependency 'guard', '>= 0.2.2'
+ s.add_dependency 'guard', '>= 0.2.2'
+ s.add_dependency 'bundler', '>= 1.0.0'
- s.add_development_dependency 'bundler'
s.add_development_dependency 'rspec', '~> 2.6.0'
s.add_development_dependency 'guard-rspec', '~> 0.3.1'
View
1 lib/guard/bundler.rb
@@ -1,6 +1,7 @@
# encoding: utf-8
require 'guard'
require 'guard/guard'
+require 'bundler'
module Guard
class Bundler < Guard

0 comments on commit 09b635c

Please sign in to comment.
Something went wrong with that request. Please try again.