Find file
Fetching contributors…
Cannot retrieve contributors at this time
9 lines (5 sloc) 394 Bytes
Action Mailer TLS Plugin for Rails
ActionMailer by default cannot securely connect to Google’s secure SMTP servers, so you have to use the following recipe to enable secure SMTP connections for your Rails application:
Requirements: Ruby 1.8.6
Note: The Net::SMTP interface changes in Ruby 1.8.7 and breaks this plugin.