Permalink
Browse files

Bump version

  • Loading branch information...
1 parent f452693 commit 37b402d128736ae35d8e71e12fadb4e8e8ccad41 Brandon Turner committed Aug 26, 2011
Showing with 20 additions and 35 deletions.
  1. +1 −1 README.markdown
  2. +1 −1 VERSION
  3. +18 −33 mongoid_nested_set.gemspec
View
@@ -22,7 +22,7 @@ Install as Gem
via Gemfile
- gem 'mongoid_nested_set', '0.1.0'
+ gem 'mongoid_nested_set', '0.1.3'
## Usage
View
@@ -1 +1 @@
-0.1.2
+0.1.3
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{mongoid_nested_set}
- s.version = "0.1.2"
+ s.version = "0.1.3"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
- s.authors = ["Brandon Turner"]
- s.date = %q{2010-12-29}
+ s.authors = [%q{Brandon Turner}]
+ s.date = %q{2011-08-26}
s.description = %q{Fully featured tree implementation for Mongoid using the nested set model}
s.email = %q{bturner@bltweb.net}
s.extra_rdoc_files = [
@@ -50,48 +50,33 @@ Gem::Specification.new do |s|
"spec/spec_helper.rb"
]
s.homepage = %q{http://github.com/thinkwell/mongoid_nested_set}
- s.licenses = ["MIT"]
- s.require_paths = ["lib"]
- s.rubygems_version = %q{1.3.7}
+ s.licenses = [%q{MIT}]
+ s.require_paths = [%q{lib}]
+ s.rubygems_version = %q{1.8.6}
s.summary = %q{Nested set based tree implementation for Mongoid}
- s.test_files = [
- "spec/matchers/nestedset_pos.rb",
- "spec/models/circle_node.rb",
- "spec/models/node.rb",
- "spec/models/node_without_nested_set.rb",
- "spec/models/numbering_node.rb",
- "spec/models/renamed_fields.rb",
- "spec/models/shape_node.rb",
- "spec/models/square_node.rb",
- "spec/models/test_document.rb",
- "spec/models/unscoped_node.rb",
- "spec/mongoid_nested_set_spec.rb",
- "spec/spec_helper.rb"
- ]
if s.respond_to? :specification_version then
- current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<mongoid>, [">= 2.0.0.beta.20"])
- s.add_development_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_development_dependency(%q<jeweler>, ["~> 1.5.1"])
+ s.add_runtime_dependency(%q<mongoid>, [">= 2.1.0"])
+ s.add_development_dependency(%q<bundler>, ["~> 1.0"])
+ s.add_development_dependency(%q<jeweler>, ["~> 1.5"])
s.add_development_dependency(%q<rcov>, [">= 0"])
- s.add_development_dependency(%q<rspec-core>, [">= 0"])
+ s.add_development_dependency(%q<rspec-core>, ["~> 2.0"])
else
- s.add_dependency(%q<mongoid>, [">= 2.0.0.beta.20"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.1"])
+ s.add_dependency(%q<mongoid>, [">= 2.1.0"])
+ s.add_dependency(%q<bundler>, ["~> 1.0"])
+ s.add_dependency(%q<jeweler>, ["~> 1.5"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<rspec-core>, [">= 0"])
+ s.add_dependency(%q<rspec-core>, ["~> 2.0"])
end
else
- s.add_dependency(%q<mongoid>, [">= 2.0.0.beta.20"])
- s.add_dependency(%q<bundler>, ["~> 1.0.0"])
- s.add_dependency(%q<jeweler>, ["~> 1.5.1"])
+ s.add_dependency(%q<mongoid>, [">= 2.1.0"])
+ s.add_dependency(%q<bundler>, ["~> 1.0"])
+ s.add_dependency(%q<jeweler>, ["~> 1.5"])
s.add_dependency(%q<rcov>, [">= 0"])
- s.add_dependency(%q<rspec-core>, [">= 0"])
+ s.add_dependency(%q<rspec-core>, ["~> 2.0"])
end
end

0 comments on commit 37b402d

Please sign in to comment.