Skip to content
This repository

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
branch: master
Fetching contributors…

Cannot retrieve contributors at this time

file 82 lines (78 sloc) 2.827 kb
1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82
# Generated by jeweler
# DO NOT EDIT THIS FILE DIRECTLY
# Instead, edit Jeweler::Tasks in Rakefile, and run 'rake gemspec'
# -*- encoding: utf-8 -*-

Gem::Specification.new do |s|
  s.name = %q{simplepay}
  s.version = "0.2.2.2"

  s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
  s.authors = ["Nathaniel E. Bibler"]
  s.date = %q{2010-11-26}
  s.email = %q{gem@nathanielbibler.com}
  s.extra_rdoc_files = [
    "README.rdoc"
  ]
  s.files = [
    "History.txt",
    "Manifest.txt",
    "README.rdoc",
    "Rakefile",
    "VERSION",
    "lib/simplepay.rb",
    "lib/simplepay/authentication.rb",
    "lib/simplepay/constants.rb",
    "lib/simplepay/errors.rb",
    "lib/simplepay/helpers/form_helper.rb",
    "lib/simplepay/helpers/notification_helper.rb",
    "lib/simplepay/helpers/rails_helper.rb",
    "lib/simplepay/rails.rb",
    "lib/simplepay/service.rb",
    "lib/simplepay/services/donation.rb",
    "lib/simplepay/services/marketplace.rb",
    "lib/simplepay/services/marketplace_policy.rb",
    "lib/simplepay/services/standard.rb",
    "lib/simplepay/services/subscription.rb",
    "lib/simplepay/support.rb",
    "lib/simplepay/support/amount.rb",
    "lib/simplepay/support/billing_frequency.rb",
    "lib/simplepay/support/boolean.rb",
    "lib/simplepay/support/currency.rb",
    "lib/simplepay/support/epoch.rb",
    "lib/simplepay/support/field.rb",
    "lib/simplepay/support/interval.rb",
    "lib/simplepay/support/simple_amount.rb",
    "lib/simplepay/support/subscription_period.rb",
    "simplepay.gemspec"
  ]
  s.require_paths = ["lib"]
  s.rubygems_version = %q{1.3.7}
  s.summary = %q{Amazon SimplePay helpers for Rails 3}
  s.test_files = [
    "test/simplepay/helpers/test_notifier.rb",
    "test/simplepay/services/test_donation.rb",
    "test/simplepay/services/test_marketplace.rb",
    "test/simplepay/services/test_marketplace_policy.rb",
    "test/simplepay/services/test_standard.rb",
    "test/simplepay/services/test_subscription.rb",
    "test/simplepay/support/test_amount.rb",
    "test/simplepay/support/test_billing_frequency.rb",
    "test/simplepay/support/test_boolean.rb",
    "test/simplepay/support/test_epoch.rb",
    "test/simplepay/support/test_field.rb",
    "test/simplepay/support/test_interval.rb",
    "test/simplepay/support/test_simple_amount.rb",
    "test/simplepay/support/test_subscription_period.rb",
    "test/simplepay/test_authentication.rb",
    "test/simplepay/test_service.rb",
    "test/test_helper.rb",
    "test/test_simplepay.rb"
  ]

  if s.respond_to? :specification_version then
    current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
    s.specification_version = 3

    if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
    else
    end
  else
  end
end
Something went wrong with that request. Please try again.