Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Newer
Older
100644 40 lines (39 sloc) 0.924 kB
a360849 @thlorenz init repo
authored
1 {
2 "name": "browserify-ftw",
f0e9e56 @thlorenz 0.8.0
authored
3 "version": "0.8.0",
357b888 @thlorenz updated packagejson
authored
4 "description": "Upgrade your app from requireJS AMD to commonJS module format via an automated refactor step in order to browserify it.",
a360849 @thlorenz init repo
authored
5 "main": "browserify-ftw.js",
6 "scripts": {
01f97b9 @thlorenz testing current upgrade function
authored
7 "test": "tap ./test/*.js"
a360849 @thlorenz init repo
authored
8 },
19ae19b @thlorenz separated into bin file and upgrade project file, updated package json
authored
9 "bin": {
10 "browserify-ftw": "./bin/browserify-ftw.js"
11 },
12 "repository": {
13 "type": "git",
14 "url": "git://github.com/thlorenz/browserify-ftw.git"
15 },
a360849 @thlorenz init repo
authored
16 "keywords": [
17 "browserify",
8e8e3ff @thlorenz adding browserify-tool keyword
authored
18 "browserify-tool",
19ae19b @thlorenz separated into bin file and upgrade project file, updated package json
authored
19 "refactor",
357b888 @thlorenz updated packagejson
authored
20 "upgrade",
21 "commonJS",
22 "requireJS"
a360849 @thlorenz init repo
authored
23 ],
24 "author": "Thorsten Lorenz <thlorenz@gmx.de> (thlorenz.com)",
25 "license": "MIT",
26 "dependencies": {
4d7bb2a @thlorenz bumping dependency versions
authored
27 "cardinal": "~0.5.0",
28 "esprima": "~1.1.1",
29 "estraverse": "~4.0.0",
30 "map-stream": "0.0.5",
31 "npmlog": "~1.2.0",
32 "optimist": "~0.6.1",
9ceb5ac @SimenB Set default options
SimenB authored
33 "readdirp": "~1.3.0",
34 "xtend": "~4.0.0"
01f97b9 @thlorenz testing current upgrade function
authored
35 },
36 "devDependencies": {
d2d380d @thlorenz fixing dependencies
authored
37 "tap": "~0.3.3"
a360849 @thlorenz init repo
authored
38 }
39 }
Something went wrong with that request. Please try again.