Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP
Browse files

added correct version of portmidi dependency

  • Loading branch information...
commit 6eee86b05fbb2186d0a2aca5e7722f4cd29fab41 1 parent d397d36
@thomasjachmann authored
Showing with 4 additions and 4 deletions.
  1. +1 −1  Rakefile
  2. +3 −3 launchpad.gemspec
View
2  Rakefile
@@ -14,7 +14,7 @@ begin
gem.version = Launchpad::VERSION
gem.authors = ['Thomas Jachmann']
gem.has_rdoc = true
- gem.add_dependency('portmidi')
+ gem.add_dependency('portmidi', '>= 0.0.6')
gem.add_development_dependency('thoughtbot-shoulda', '>= 0')
gem.add_development_dependency('mocha')
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
View
6 launchpad.gemspec
@@ -66,16 +66,16 @@ Gem::Specification.new do |s|
s.specification_version = 3
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<portmidi>, [">= 0"])
+ s.add_runtime_dependency(%q<portmidi>, [">= 0.0.6"])
s.add_development_dependency(%q<thoughtbot-shoulda>, [">= 0"])
s.add_development_dependency(%q<mocha>, [">= 0"])
else
- s.add_dependency(%q<portmidi>, [">= 0"])
+ s.add_dependency(%q<portmidi>, [">= 0.0.6"])
s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
s.add_dependency(%q<mocha>, [">= 0"])
end
else
- s.add_dependency(%q<portmidi>, [">= 0"])
+ s.add_dependency(%q<portmidi>, [">= 0.0.6"])
s.add_dependency(%q<thoughtbot-shoulda>, [">= 0"])
s.add_dependency(%q<mocha>, [">= 0"])
end
Please sign in to comment.
Something went wrong with that request. Please try again.