New issue

Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

By clicking “Sign up for GitHub”, you agree to our terms of service and privacy statement. We’ll occasionally send you account related emails.

Already on GitHub? Sign in to your account

Can we move the bootstrap-sass-official to devDependencies? #380

Closed
lipis opened this Issue Jan 1, 2015 · 2 comments

Comments

Projects
None yet
3 participants
@lipis

lipis commented Jan 1, 2015

While Bootstrap is a dependency.. not sure why the bootstrap-sass-official is needed..

@homerjam

This comment has been minimized.

Show comment
Hide comment
@homerjam

homerjam Jan 13, 2015

Thats needed for those using sass rather than less

homerjam commented Jan 13, 2015

Thats needed for those using sass rather than less

@thomaspark

This comment has been minimized.

Show comment
Hide comment
@thomaspark

thomaspark Jan 22, 2015

Owner

Good point, moving bootstrap-sass-official to devDependencies...

Owner

thomaspark commented Jan 22, 2015

Good point, moving bootstrap-sass-official to devDependencies...

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment