Permalink
Browse files

Don't install testtube by default

It makes travis-ci choke when running tests for python 2.4 and 2.5
  • Loading branch information...
1 parent 418f5d4 commit 19dd1a8593346895bcb82ecd4c1e4d69dfc4c9b6 @thomasw committed Nov 25, 2012
Showing with 3 additions and 1 deletion.
  1. +3 −1 requirements.txt
View
@@ -4,4 +4,6 @@ pep8==1.3.3
pinocchio==0.3.1
pyflakes==0.5.0
unittest2==0.5.1
-testtube==0.0.1
+
+# Install this if you want to run tests every time files change via stir
+# testtube==0.0.1

0 comments on commit 19dd1a8

Please sign in to comment.