Skip to content
Commits on Aug 3, 2014
  1. @aviflombaum
Commits on Jun 27, 2013
  1. @dyfrgi @jferris

    Allow mocha 0.14.*

    dyfrgi committed with jferris Jun 21, 2013
  2. @jferris

    Update instructions for updating mocha dependency

    jferris committed Jun 27, 2013
    * `mock.rb` instructions have been removed
    * `mock_test.rb` still needs to be updated
Commits on Mar 9, 2013
  1. @drapergeek
Commits on Feb 15, 2013
  1. @joshuaclayton
Commits on Dec 31, 2012
  1. @ksylvest @mike-burns
Commits on Nov 30, 2012
  1. @gabebw @joshuaclayton

    Depend on mocha 0.13.0

    gabebw committed with joshuaclayton Nov 26, 2012
    * Change to `require "mocha/setup"` per release notes for 0.13.0:
      http://gofreerange.com/mocha/docs/file.RELEASE.html
Commits on Nov 13, 2012
  1. @grosser @joshuaclayton
Commits on Oct 10, 2012
  1. @grosser

    update mocha dependency

    grosser committed Oct 9, 2012
Commits on Jun 5, 2012
  1. @grosser

    hints

    grosser committed Jun 5, 2012
Commits on Jun 3, 2012
  1. @grosser

    update mocha dependency

    grosser committed Jun 2, 2012
Commits on Mar 9, 2012
  1. @tristandunn @gabebw

    Mocha 0.10.5 compatibility.

    tristandunn committed with gabebw Mar 8, 2012
Commits on Feb 24, 2012
  1. @sikachu
Commits on Nov 12, 2011
  1. @gabebw

    Use Bundler gem conventions.

    gabebw committed Nov 12, 2011
Commits on Mar 29, 2011
  1. @croaky

    peg mocha dependency to 0.9.12 version (latest version) of mocha.

    croaky committed Mar 27, 2011
    requires a change to a test so it will pass on new mocha.
    also fixed a problem with gem build (README is not a file, README.md is)
Commits on Jun 9, 2010
  1. @jferris
Something went wrong with that request. Please try again.