Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with
or
.
Download ZIP

Loading…

Dependency on mocha 0.9.8? #3

Closed
aeden opened this Issue · 5 comments

3 participants

@aeden

Is there a specific reason for the dependency on Mocha 0.9.8? Could the dependency be loosened a bit so that the latest 0.9.12 build of Mocha could be used?

@croaky
Owner

Good question. I've made the change in a branch:

d452ae2

Someone want to review it before merging into master?

@jferris
Owner
@croaky
Owner

Pegged to 0.9.12:

5640e51

Let me know if it's good to merge into master.

@jferris
Owner

This looks good to me. Thanks, Dan.

@croaky
Owner

Done.

@croaky croaky closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Something went wrong with that request. Please try again.