Permalink
Browse files

Depend on capybara-envjs gem

  • Loading branch information...
1 parent eb1d1f9 commit 8dd368e6545c0a0a44b5931692a5fa94a73035fa @jasonm jasonm committed Jul 29, 2010
Showing with 6 additions and 2 deletions.
  1. +1 −1 README.rdoc
  2. +1 −0 Rakefile
  3. +4 −1 capybara-envjs-fixes.gemspec
View
2 README.rdoc
@@ -25,4 +25,4 @@ Then, require the fixes from within cucumber:
== Copyright
-Copyright (c) 2010 Jason Morrison. See LICENSE for details.
+Copyright (c) 2010 thoughtbot, Jason Morrison. See LICENSE for details.
View
1 Rakefile
@@ -11,6 +11,7 @@ begin
gem.homepage = "http://github.com/jasonm/capybara-envjs-fixes"
gem.authors = ["Jason Morrison"]
gem.add_development_dependency "rspec", ">= 1.2.9"
+ gem.add_dependency('capybara-envjs', '>= 0.1.6')
# gem is a Gem::Specification... see http://www.rubygems.org/read/chapter/20 for additional settings
end
Jeweler::GemcutterTasks.new
View
5 capybara-envjs-fixes.gemspec
@@ -5,7 +5,7 @@
Gem::Specification.new do |s|
s.name = %q{capybara-envjs-fixes}
- s.version = "0.0.1"
+ s.version = "0.0.2"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Jason Morrison"]
@@ -47,11 +47,14 @@ Gem::Specification.new do |s|
if Gem::Version.new(Gem::RubyGemsVersion) >= Gem::Version.new('1.2.0') then
s.add_development_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_runtime_dependency(%q<capybara-envjs>, [">= 0.1.6"])
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_dependency(%q<capybara-envjs>, [">= 0.1.6"])
end
else
s.add_dependency(%q<rspec>, [">= 1.2.9"])
+ s.add_dependency(%q<capybara-envjs>, [">= 0.1.6"])
end
end

0 comments on commit 8dd368e

Please sign in to comment.