Permalink
Browse files

Clarify installation notes

  • Loading branch information...
1 parent 1d71901 commit 657ee68219276706a80014c50ebaf8c801742df8 @jferris jferris committed Apr 13, 2011
Showing with 5 additions and 1 deletion.
  1. +5 −1 README.md
View
@@ -10,7 +10,11 @@ capybara-webkit depends on a WebKit implementation from Qt, a cross-platform dev
* [Download Qt](http://qt.nokia.com/downloads/downloads)
-If you're on Ubuntu, you can install the libqt4-dev package. On Linux platforms, capybara-webkit requires an X server to run, although it doesn't create any visible windows. Xvfb works fine for this.
+If you're on OS X, the installer at the above link will set up everything you need.
+
+If you're on Ubuntu, you can install the libqt4-dev package.
+
+On Linux platforms, capybara-webkit requires an X server to run, although it doesn't create any visible windows. Xvfb works fine for this.
Usage
-----

0 comments on commit 657ee68

Please sign in to comment.