Permalink
Browse files

Fix build on Travis

Use require_relative for capybara_webkit_builder as RVM
on travis doesn't include lib directory in require paths
  • Loading branch information...
1 parent e2a8afb commit d0b4950f4c4755c7d06e26e9dec7b0ee286ced07 @rupurt rupurt committed with Matthew Horan Jan 28, 2014
Showing with 1 addition and 1 deletion.
  1. +1 −1 Rakefile
View
2 Rakefile
@@ -1,6 +1,6 @@
require 'bundler'
require 'rspec/core/rake_task'
-require 'capybara_webkit_builder'
+require_relative './lib/capybara_webkit_builder'
require 'appraisal'
Bundler::GemHelper.install_tasks

0 comments on commit d0b4950

Please sign in to comment.