Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP

Loading…

add sinatra and tilt to runtime dependencies #1

Closed
wants to merge 1 commit into from

2 participants

@eparreno

No description provided.

@jferris
Admin

Shouldn't these be development dependencies? I'm pretty sure they're only used by the capybara specs.

@eparreno

right, I changed it and pushed. What now? should I close this pull request and send another one?

@eparreno eparreno closed this
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Commits on Mar 18, 2011
  1. @eparreno
This page is out of date. Refresh to see the latest.
Showing with 2 additions and 0 deletions.
  1. +2 −0  capybara-webkit.gemspec
View
2  capybara-webkit.gemspec
@@ -9,6 +9,8 @@ Gem::Specification.new do |s|
s.rubygems_version = "1.3.5"
s.summary = "Headless Webkit driver for Capybara"
s.add_runtime_dependency "capybara", "~> 0.4.1"
+ s.add_runtime_dependency "sinatra", ">= 1.2.1"
+ s.add_runtime_dependency "tilt", ">= 1.2.2"
s.extensions = "extconf.rb"
end
Something went wrong with that request. Please try again.