Skip to content
This repository

Reporting issues

Please follow these instructions before creating an issue if you think the problem is caused by capybara-webkit crashing.

Troubleshooting

Ensure dependencies are installed

Capybara-webkit depends on QT

It also depends on libpng. With homebrew on Mac OS X, install it with brew install libpng.

Something went wrong with that request. Please try again.