History

Compare Revisions

Revisions

@irubnich irubnich Updated Installing Qt and compiling capybara webkit (markdown) Sep 30, 2016 2838b7f
@flarik flarik Updated Installing Qt and compiling capybara webkit (markdown) Sep 26, 2016 a63545d
@kiliancs kiliancs Changed command to brew link qt55 rather than qt5 Sep 22, 2016 dc41dde
@jvanbaarsen jvanbaarsen The name of the binary is `qt5` make sure `brew link` is successful Sep 22, 2016 5ae8555
@timdiggins timdiggins clarify that homebrew and macports are alternatives (see https://github.com/thoughtbot/capybara-webkit/issues/942) Sep 17, 2016 49f9e70
@Judahmeek Judahmeek Added Table of Contents Sep 16, 2016 f89bd08
@Didericis Didericis Updated Installing Qt and compiling capybara webkit (markdown) Sep 15, 2016 a41747e
@sfahlberg sfahlberg Updated Installing Qt and compiling capybara webkit (markdown) Sep 15, 2016 a4249a3
@whatcould whatcould Updated Installing Qt and compiling capybara webkit (markdown) Sep 14, 2016 5bfdac5
@whatcould whatcould Add workaround for XCode 8 / MacOS Sierra QT issue Sep 14, 2016 71c3980
@adgud adgud Updated Installing Qt and compiling capybara webkit (markdown) Sep 6, 2016 ff098c7
@vmoravec vmoravec Fix indentation for the recently added update for opensuse Jul 27, 2016 7ee562a
@vmoravec vmoravec Update installation instructions for openSUSE Jul 27, 2016 c610463
@sebastianschnock sebastianschnock brew install qt5 installs version 5.6, brew install qt55 installs version 5.5 Jul 13, 2016 3cb161b
@mathieujobin mathieujobin install successful on jessie/gitlab-ci Jul 13, 2016 7dda2cf
@mikepence mikepence Updated Installing Qt and compiling capybara webkit (markdown) Jul 12, 2016 9f9a8b0
@AjayBarot AjayBarot Updated Installing Qt and compiling capybara webkit (markdown) Jun 12, 2016 8884d46
@AjayBarot AjayBarot I added link for Qt 4 package for ubuntu trusty Jun 12, 2016 c7c71e2
@jferris jferris Remove recommendations for Qt 4 Jun 7, 2016 c8b2a18
@thisismitch thisismitch Fix OS X 10.1x Homebrew symlink instructions Apr 4, 2016 35846ef
@laithshadeed laithshadeed add update for ubuntu 14.04 to solve the g++ segfault error Apr 4, 2016 604167d
@rgreenjr rgreenjr Correct brew link command to use qt5 instead qt55 Apr 3, 2016 68232e5
@rgreenjr rgreenjr Change homebrew instructions to use new qt55 formula instead of specific commit Mar 21, 2016 579e567
@rgreenjr rgreenjr Change homebrew instructions for OS X 10.11 and 10.10 to use Qt 5.5 since it's the last version of Qt that capybara-webkit will support Mar 21, 2016 0f073e9
@MrOnyszko MrOnyszko Without MinGW, Qt configuration may doesn't work. Mar 19, 2016 c011bef
@tomck tomck Adding code for CentOS 6.7 since I noticed it didn't exist. Also qt5 is easiest to install now from epel as they still use old qt4. Mar 2, 2016 458bbc8
@drueck drueck Add instructions for installing on Fedora 23 using qt5 Feb 12, 2016 48e5ca4
@abinoam abinoam Add Yosemit/macports directions Jan 25, 2016 7c91ef1
@sashman sashman Updated Installing Qt and compiling capybara webkit (markdown) Jan 24, 2016 0326ff4
@sashman sashman Updated Installing Qt and compiling capybara webkit (markdown) Jan 24, 2016 3ca222e