Skip to content
Newer
Older
100644 182 lines (178 sloc) 4.03 KB
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
1 PATH
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 19, 2012
2 remote: /Users/croaky/dev/clearance
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
3 specs:
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
4 clearance (1.0.0.rc2)
be37c35 BCrypt for passwords
Dan Croak and Gabe Berke-Williams authored Oct 23, 2011
5 bcrypt-ruby
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
6 diesel (= 0.1.5)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
7 rails (>= 3.0)
8
9 GEM
10 remote: http://rubygems.org/
11 specs:
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
12 actionmailer (3.1.8)
13 actionpack (= 3.1.8)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
14 mail (~> 2.3.3)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
15 actionpack (3.1.8)
16 activemodel (= 3.1.8)
17 activesupport (= 3.1.8)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
18 builder (~> 3.0.0)
19 erubis (~> 2.7.0)
20 i18n (~> 0.6)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
21 rack (~> 1.3.6)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
22 rack-cache (~> 1.2)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
23 rack-mount (~> 0.8.2)
24 rack-test (~> 0.6.1)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
25 sprockets (~> 2.0.4)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
26 activemodel (3.1.8)
27 activesupport (= 3.1.8)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
28 builder (~> 3.0.0)
29 i18n (~> 0.6)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
30 activerecord (3.1.8)
31 activemodel (= 3.1.8)
32 activesupport (= 3.1.8)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
33 arel (~> 2.2.3)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
34 tzinfo (~> 0.3.29)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
35 activeresource (3.1.8)
36 activemodel (= 3.1.8)
37 activesupport (= 3.1.8)
38 activesupport (3.1.8)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
39 multi_json (>= 1.0, < 1.3)
4adab68 @gabebw Use a released version of addressable in Gemfile.lock
gabebw authored Aug 10, 2012
40 addressable (2.3.2)
29128a8 @gabebw Bump gem versions and clean up gemspec
gabebw authored Apr 8, 2012
41 appraisal (0.4.1)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
42 bundler
43 rake
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
44 arel (2.2.3)
d77c34b @mjankowski bump rspec version in development dependencies to avoid deprecation m…
mjankowski authored Apr 3, 2012
45 aruba (0.4.11)
46 childprocess (>= 0.2.3)
47 cucumber (>= 1.1.1)
48 ffi (>= 1.0.11)
49 rspec (>= 2.7.0)
be37c35 BCrypt for passwords
Dan Croak and Gabe Berke-Williams authored Oct 23, 2011
50 bcrypt-ruby (3.0.1)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
51 bourne (1.1.2)
52 mocha (= 0.10.5)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
53 builder (3.0.3)
91f4675 @mike-burns Upgrade cucumber-rails, which requires use of the #steps method.
mike-burns authored Feb 3, 2012
54 capybara (1.1.2)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
55 mime-types (>= 1.16)
56 nokogiri (>= 1.3.3)
57 rack (>= 1.0.0)
58 rack-test (>= 0.5.4)
59 selenium-webdriver (~> 2.0)
60 xpath (~> 0.1.4)
4adab68 @gabebw Use a released version of addressable in Gemfile.lock
gabebw authored Aug 10, 2012
61 childprocess (0.3.5)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
62 ffi (~> 1.0, >= 1.0.6)
63 cucumber (1.2.1)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
64 builder (>= 2.1.2)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
65 diff-lcs (>= 1.1.3)
66 gherkin (~> 2.11.0)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
67 json (>= 1.4.6)
91f4675 @mike-burns Upgrade cucumber-rails, which requires use of the #steps method.
mike-burns authored Feb 3, 2012
68 cucumber-rails (1.1.1)
69 capybara (>= 1.1.1)
70 cucumber (>= 1.1.0)
71 nokogiri (>= 1.5.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
72 database_cleaner (0.8.0)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
73 diesel (0.1.5)
74 railties
75 diff-lcs (1.1.3)
76 erubis (2.7.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
77 factory_girl (3.5.0)
29128a8 @gabebw Bump gem versions and clean up gemspec
gabebw authored Apr 8, 2012
78 activesupport (>= 3.0.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
79 factory_girl_rails (3.5.0)
80 factory_girl (~> 3.5.0)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
81 railties (>= 3.0.0)
4adab68 @gabebw Use a released version of addressable in Gemfile.lock
gabebw authored Aug 10, 2012
82 ffi (1.1.5)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
83 gherkin (2.11.2)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
84 json (>= 1.4.6)
85 hike (1.2.1)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
86 i18n (0.6.1)
87 json (1.7.5)
4adab68 @gabebw Use a released version of addressable in Gemfile.lock
gabebw authored Aug 10, 2012
88 libwebsocket (0.1.5)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
89 addressable
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
90 mail (2.3.3)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
91 i18n (>= 0.4.0)
92 mime-types (~> 1.16)
93 treetop (~> 1.4.8)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
94 metaclass (0.0.1)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
95 mime-types (1.19)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
96 mocha (0.10.5)
97 metaclass (~> 0.0.1)
98 multi_json (1.2.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
99 nokogiri (1.5.5)
91f4675 @mike-burns Upgrade cucumber-rails, which requires use of the #steps method.
mike-burns authored Feb 3, 2012
100 polyglot (0.3.3)
101 rack (1.3.6)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
102 rack-cache (1.2)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
103 rack (>= 0.4)
104 rack-mount (0.8.3)
105 rack (>= 1.0.0)
106 rack-ssl (1.3.2)
107 rack
108 rack-test (0.6.1)
109 rack (>= 1.0)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
110 rails (3.1.8)
111 actionmailer (= 3.1.8)
112 actionpack (= 3.1.8)
113 activerecord (= 3.1.8)
114 activeresource (= 3.1.8)
115 activesupport (= 3.1.8)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
116 bundler (~> 1.0)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
117 railties (= 3.1.8)
118 railties (3.1.8)
119 actionpack (= 3.1.8)
120 activesupport (= 3.1.8)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
121 rack-ssl (~> 1.3.2)
122 rake (>= 0.8.7)
123 rdoc (~> 3.4)
124 thor (~> 0.14.6)
91f4675 @mike-burns Upgrade cucumber-rails, which requires use of the #steps method.
mike-burns authored Feb 3, 2012
125 rake (0.9.2.2)
126 rdoc (3.12)
127 json (~> 1.4)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
128 rspec (2.11.0)
129 rspec-core (~> 2.11.0)
130 rspec-expectations (~> 2.11.0)
131 rspec-mocks (~> 2.11.0)
132 rspec-core (2.11.1)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
133 rspec-expectations (2.11.3)
d77c34b @mjankowski bump rspec version in development dependencies to avoid deprecation m…
mjankowski authored Apr 3, 2012
134 diff-lcs (~> 1.1.3)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
135 rspec-mocks (2.11.2)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
136 rspec-rails (2.11.0)
d77c34b @mjankowski bump rspec version in development dependencies to avoid deprecation m…
mjankowski authored Apr 3, 2012
137 actionpack (>= 3.0)
138 activesupport (>= 3.0)
139 railties (>= 3.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
140 rspec (~> 2.11.0)
141 rubyzip (0.9.9)
142 selenium-webdriver (2.25.0)
91f4675 @mike-burns Upgrade cucumber-rails, which requires use of the #steps method.
mike-burns authored Feb 3, 2012
143 childprocess (>= 0.2.5)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
144 libwebsocket (~> 0.1.3)
a6b2da9 @mjankowski bump rails appraisal versions to latest stable versions
mjankowski authored Apr 3, 2012
145 multi_json (~> 1.0)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
146 rubyzip
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
147 shoulda-matchers (1.2.0)
29128a8 @gabebw Bump gem versions and clean up gemspec
gabebw authored Apr 8, 2012
148 activesupport (>= 3.0.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
149 sprockets (2.0.4)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
150 hike (~> 1.2)
151 rack (~> 1.0)
f845887 @jferris Perform authentication in Rack middleware
jferris authored Nov 30, 2011
152 tilt (~> 1.1, != 1.3.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
153 sqlite3 (1.3.6)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
154 thor (0.14.6)
155 tilt (1.3.3)
160366e @jferris Updated appraisal gemfiles
jferris authored Jan 11, 2012
156 timecop (0.3.5)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
157 treetop (1.4.10)
158 polyglot
159 polyglot (>= 0.3.1)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
160 tzinfo (0.3.33)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
161 xpath (0.1.4)
162 nokogiri (~> 1.3)
163
164 PLATFORMS
165 ruby
166
167 DEPENDENCIES
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
168 appraisal (= 0.4.1)
169 aruba (= 0.4.11)
170 bourne (= 1.1.2)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
171 bundler (~> 1.2.0)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
172 capybara (= 1.1.2)
90ca670 @croaky testing clearance against rails 3.1. also moving towards 'all depende…
croaky authored Sep 2, 2011
173 clearance!
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
174 cucumber-rails (= 1.1.1)
175 database_cleaner (= 0.8.0)
176 factory_girl_rails (= 3.5.0)
ec13c73 @croaky Test against latest Rails dependencies
croaky authored Sep 20, 2012
177 rails (= 3.1.8)
2900d73 @croaky Upgrade dependencies
croaky authored Jul 22, 2012
178 rspec-rails (= 2.11.0)
179 shoulda-matchers (= 1.2.0)
180 sqlite3 (= 1.3.6)
181 timecop (= 0.3.5)
Something went wrong with that request. Please try again.