Permalink
Browse files

Bump to 1.0.0.rc7

  • Loading branch information...
1 parent d9d71c1 commit 75e6218b122966d2c072797e4ddd6755a15c803b @croaky croaky committed Mar 26, 2013
Showing with 11 additions and 8 deletions.
  1. +1 −1 Gemfile.lock
  2. +4 −1 NEWS.md
  3. +2 −2 README.md
  4. +1 −1 gemfiles/3.0.20.gemfile.lock
  5. +1 −1 gemfiles/3.1.11.gemfile.lock
  6. +1 −1 gemfiles/3.2.12.gemfile.lock
  7. +1 −1 lib/clearance/version.rb
View
@@ -1,7 +1,7 @@
PATH
remote: .
specs:
- clearance (1.0.0.rc6)
+ clearance (1.0.0.rc7)
bcrypt-ruby
email_validator
rails (>= 3.0)
View
@@ -19,11 +19,14 @@ New for 1.0.0:
* Remove Diesel dependency.
* Remove deprecated methods on User: `remember_me!`, `generate_random_code`,
`password_required?`.
-* Add locales support.
* `PasswordsController` `params[:user]` has changed to `params[:password_reset]`
to avoid locale conflicts.
* Prepare for Rails 4.
* Prepare for Ruby 2.
+* Remove `unloadable` from controllers (Rails 4 bug fix in development
+ environment).
+* Add `redirect_url` configuration option.
+* Add `secure_cookie` configuration option.
New for 0.16.2 (May 11, 2012):
View
@@ -20,11 +20,11 @@ Install
-------
Clearance is a Rails engine tested against [Rails 3.x](/Appraisals) on Ruby
-1.9.x.
+1.9.x and Ruby 2.0.x.
Include the gem in your Gemfile:
- gem 'clearance', '1.0.0.rc6'
+ gem 'clearance', '1.0.0.rc7'
Bundle:
@@ -1,7 +1,7 @@
PATH
remote: ../
specs:
- clearance (1.0.0.rc6)
+ clearance (1.0.0.rc7)
bcrypt-ruby
email_validator
rails (>= 3.0)
@@ -1,7 +1,7 @@
PATH
remote: ../
specs:
- clearance (1.0.0.rc6)
+ clearance (1.0.0.rc7)
bcrypt-ruby
email_validator
rails (>= 3.0)
@@ -1,7 +1,7 @@
PATH
remote: ../
specs:
- clearance (1.0.0.rc6)
+ clearance (1.0.0.rc7)
bcrypt-ruby
email_validator
rails (>= 3.0)
@@ -1,3 +1,3 @@
module Clearance
- VERSION = '1.0.0.rc6'
+ VERSION = '1.0.0.rc7'
end

0 comments on commit 75e6218

Please sign in to comment.