Permalink
Commits on Jun 1, 2012
  1. Bump to 0.16.3, for ~>

    mike-burns committed Jun 1, 2012
  2. Bump to 0.17.0

    mike-burns committed Jun 1, 2012
  3. Remove unneeded to_s

    mike-burns committed Jun 1, 2012
Commits on May 31, 2012
  1. Fix an issue with nil tokens

    mike-burns committed May 31, 2012
Commits on May 11, 2012
  1. Bump to 0.16.2

    mike-burns committed May 11, 2012
Commits on Apr 23, 2012
  1. [#191] Change 'donotreply' to 'reply'

    croaky committed Apr 23, 2012
    * Encourage conversation.
  2. Bump gem versions and clean up gemspec

    Gabe Berke-Williams committed with croaky Apr 8, 2012
    * Use modern FactoryGirl syntax.
    * Depend on a released version of shoulda-matchers.
    * Move dependencies into gemspec.
    * Bump dependencies.
    * Clean up gemspec.
Commits on Apr 21, 2012
  1. Remove unnecessary ActiveSupport::Concern.

    Gabe Berke-Williams committed Apr 8, 2012
Commits on Apr 11, 2012
  1. Clean up Rakefile.

    Gabe Berke-Williams committed Apr 11, 2012
Commits on Apr 6, 2012
  1. bump version to 0.16.1

    mjankowski committed Apr 6, 2012
  2. Try to use action dispatch cookie jar first, fall back to new rack re…

    mjankowski committed Apr 4, 2012
    …quest
    
    Rails 3.2.3 puts a cookie jar in @env, which we can use directly.
    It also removes what we need from @env prior to this point, so the
    old approach won't work.
    
    Anything other than rails 3.2.x (other rack apps?) which mutate @env in a
    way that populated action_dispatch.cookies will have to deal with the
    consequences.
Commits on Apr 4, 2012
  1. travis will use specific gemfiles one at a time, so doesnt need the a…

    mjankowski committed Apr 4, 2012
    …ppraisal run to happen for each
Commits on Apr 3, 2012
Commits on Mar 30, 2012
  1. Merge pull request #187 from drapergeek/master

    croaky committed Mar 30, 2012
    Use new factory_girl methods
Commits on Mar 16, 2012
  1. Bump to 0.16.0.

    mike-burns committed Mar 16, 2012
Commits on Feb 27, 2012
  1. String test for 1.9 not needed for backwards compat. Tested fine in 1…

    squarism committed Feb 27, 2012
    ….8.7-p357.
  2. Added blowfish password encryption strategy.

    squarism committed Feb 26, 2012
Commits on Feb 17, 2012
  1. [#180] Use Travis CI

    croaky committed Feb 17, 2012
    * Start by supporting Ruby 1.8.7, REE, 1.9.2, 1.93.
    * Use Appraisal to support Rails 3.0 and 3.1.
Commits on Feb 3, 2012
  1. Bump to 0.15.0.

    mike-burns committed Feb 3, 2012