Permalink
Browse files

Bump to 0.7.6

  • Loading branch information...
1 parent a851dce commit f9bcc52f1b0faf9662e78a2c3fa539eb54e3cc76 @qrush qrush committed Mar 10, 2011
Showing with 16 additions and 17 deletions.
  1. +15 −16 daikon.gemspec
  2. +1 −1 lib/daikon.rb
View
@@ -5,11 +5,11 @@
Gem::Specification.new do |s|
s.name = %q{daikon}
- s.version = "0.7.5"
+ s.version = "0.7.6"
s.required_rubygems_version = Gem::Requirement.new(">= 0") if s.respond_to? :required_rubygems_version=
s.authors = ["Nick Quaranto"]
- s.date = %q{2011-02-17}
+ s.date = %q{2011-03-10}
s.default_executable = %q{daikon}
s.description = %q{daikon, a radishapp.com client}
s.email = %q{nick@quaran.to}
@@ -43,7 +43,7 @@ Gem::Specification.new do |s|
s.licenses = ["MIT"]
s.require_paths = ["lib"]
s.required_ruby_version = Gem::Requirement.new(">= 1.8.7")
- s.rubygems_version = %q{1.3.7}
+ s.rubygems_version = %q{1.6.1}
s.summary = %q{daikon, a radishapp.com client}
s.test_files = [
"spec/client_spec.rb",
@@ -54,35 +54,34 @@ Gem::Specification.new do |s|
]
if s.respond_to? :specification_version then
- current_version = Gem::Specification::CURRENT_SPECIFICATION_VERSION
s.specification_version = 3
if Gem::Version.new(Gem::VERSION) >= Gem::Version.new('1.2.0') then
- s.add_runtime_dependency(%q<daemons>, ["~> 1.1.0"])
- s.add_runtime_dependency(%q<excon>, ["~> 0.5.1"])
- s.add_runtime_dependency(%q<json_pure>, ["~> 1.4.6"])
- s.add_runtime_dependency(%q<redis>, ["~> 2.1.1"])
+ s.add_runtime_dependency(%q<daemons>, ["= 1.1.0"])
+ s.add_runtime_dependency(%q<excon>, ["= 0.5.6"])
+ s.add_runtime_dependency(%q<json_pure>, ["= 1.4.6"])
+ s.add_runtime_dependency(%q<redis>, ["= 2.1.1"])
s.add_development_dependency(%q<bourne>, [">= 0"])
s.add_development_dependency(%q<cucumber>, [">= 0"])
s.add_development_dependency(%q<jeweler>, [">= 0"])
s.add_development_dependency(%q<rspec>, [">= 0"])
s.add_development_dependency(%q<timecop>, [">= 0"])
else
- s.add_dependency(%q<daemons>, ["~> 1.1.0"])
- s.add_dependency(%q<excon>, ["~> 0.5.1"])
- s.add_dependency(%q<json_pure>, ["~> 1.4.6"])
- s.add_dependency(%q<redis>, ["~> 2.1.1"])
+ s.add_dependency(%q<daemons>, ["= 1.1.0"])
+ s.add_dependency(%q<excon>, ["= 0.5.6"])
+ s.add_dependency(%q<json_pure>, ["= 1.4.6"])
+ s.add_dependency(%q<redis>, ["= 2.1.1"])
s.add_dependency(%q<bourne>, [">= 0"])
s.add_dependency(%q<cucumber>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])
s.add_dependency(%q<rspec>, [">= 0"])
s.add_dependency(%q<timecop>, [">= 0"])
end
else
- s.add_dependency(%q<daemons>, ["~> 1.1.0"])
- s.add_dependency(%q<excon>, ["~> 0.5.1"])
- s.add_dependency(%q<json_pure>, ["~> 1.4.6"])
- s.add_dependency(%q<redis>, ["~> 2.1.1"])
+ s.add_dependency(%q<daemons>, ["= 1.1.0"])
+ s.add_dependency(%q<excon>, ["= 0.5.6"])
+ s.add_dependency(%q<json_pure>, ["= 1.4.6"])
+ s.add_dependency(%q<redis>, ["= 2.1.1"])
s.add_dependency(%q<bourne>, [">= 0"])
s.add_dependency(%q<cucumber>, [">= 0"])
s.add_dependency(%q<jeweler>, [">= 0"])
View
@@ -25,5 +25,5 @@
require 'daikon/redis_hacks'
module Daikon
- VERSION = "0.7.5"
+ VERSION = "0.7.6"
end

0 comments on commit f9bcc52

Please sign in to comment.