Permalink
Browse files

upgrading to jquery 1.5, jquery mobile alpha 3, latest rails ujs from…

… github
  • Loading branch information...
1 parent 6c488e5 commit 029c06a0963e334cf7d9345042c32796bb923228 @croaky croaky committed Feb 20, 2011
@@ -1,4 +1,4 @@
-<script src="//ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.js"></script>
+<script src="//code.jquery.com/jquery-1.5.min.js"></script>
<script>!window.jQuery && document.write(unescape('%3Cscript src="/javascripts/jquery.js"%3E%3C/script%3E'))</script>
<%= javascript_include_tag 'jquery-ui', 'prefilled_input', 'rails', 'application' %>
@@ -1,8 +1,8 @@
<% if Rails.env.test? %>
<%= javascript_include_tag "jquery", "jquery-mobile" %>
<% else %>
- <script src="//code.jquery.com/jquery-1.4.4.min.js"></script>
- <script src="//code.jquery.com/mobile/1.0a2/jquery.mobile-1.0a2.min.js"></script>
+ <script src="//code.jquery.com/jquery-1.5.min.js"></script>
+ <script src="//code.jquery.com/mobile/1.0a3/jquery.mobile-1.0a3.min.js"></script>
<% end %>
<%= render :partial => 'shared/google_analytics' %>
Oops, something went wrong.

0 comments on commit 029c06a

Please sign in to comment.