Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Commits on Mar 22, 2013
  1. @jferris

    Deprecate Diesel

    jferris authored
    * We're not longer using this at all
    
    Resolves #7.
Commits on Sep 14, 2012
  1. Update Copyright year

    Adarsh Pandit authored
Commits on Apr 5, 2012
  1. @mjankowski
  2. @mjankowski
Commits on Feb 11, 2012
  1. @sikachu
  2. @sikachu

    No more turn in the test application

    sikachu authored
    Rails locks turn gem to 0.8.2 on Ruby <= 1.9.2, while allow >= 0.8.3 on
    Ruby 1.9.3 when generate the application. As Appraisal cannot specify
    gems based on Ruby version yet, we should just remove turn from our
    gemfile.
Commits on Feb 10, 2012
  1. @sikachu
  2. @sikachu

    Update Gemfiles one more time

    sikachu authored
  3. @sikachu
  4. @sikachu
  5. @sikachu

    No more sqlite3-ruby

    sikachu authored
  6. @sikachu
Commits on Feb 8, 2012
  1. @gabebw

    Show build status.

    gabebw authored
  2. @gabebw

    Add Travis.

    gabebw authored
  3. @gabebw

    Test against Rails 3.2.0.

    gabebw authored
  4. @gabebw

    Update dependencies.

    gabebw authored
  5. @gabebw
Commits on Nov 11, 2011
  1. @gabebw
  2. @gabebw
  3. @gabebw

    Use steps method.

    gabebw authored
  4. @gabebw
Commits on Jul 2, 2011
  1. @croaky

    bump to 0.1.5

    croaky authored
Commits on Jun 29, 2011
  1. @croaky

    added README and MIT-LICENSE

    croaky authored
  2. @croaky

    adding missing gemfiles/*.lock

    croaky authored
  3. @croaky
  4. @croaky
Commits on Jun 14, 2011
  1. @mike-burns
Commits on Jun 13, 2011
  1. @mike-burns
Commits on Jun 10, 2011
  1. @sikachu
  2. @sikachu

    Merge changes from master

    sikachu authored
  3. @sikachu

    Unlock capybara in feature's Gemfile

    sikachu authored
    It turned out that the new cucumber-rails is expecting the prerelease version of Capybara. By defining that, it breaks the dependency resolution.
  4. @sikachu
  5. @mike-burns
Commits on Jun 8, 2011
  1. @sikachu

    Fix deprecation warning introduced in Rails 3.1.x

    sikachu authored
    Somehow, the path manipulation on 3.1.x is not working on 3.0.x either. You've been warned.
  2. @sikachu
Something went wrong with that request. Please try again.