Permalink
Browse files

Require factory_girl_rails explicitly in generator

This resolves an issue where factory_girl_rails won't get required if
you only have factory_girl_rails declared in the :test group of a Rails
app.

Closes #89
  • Loading branch information...
1 parent cb21111 commit 079657625d213c772e4ce26b197d54fec4052ff8 @joshuaclayton joshuaclayton committed Feb 8, 2013
Showing with 1 addition and 0 deletions.
  1. +1 −0 lib/generators/factory_girl/model/model_generator.rb
@@ -1,4 +1,5 @@
require 'generators/factory_girl'
+require 'factory_girl_rails'
module FactoryGirl
module Generators

0 comments on commit 0796576

Please sign in to comment.