Permalink
Browse files

Update versions of ActiveRecord required by Appraisal

  • Loading branch information...
1 parent fd56f88 commit 1ce5e8216e63331b347afef3fafd9d2d86b4b55c @joshuaclayton joshuaclayton committed Nov 2, 2012
Showing with 102 additions and 102 deletions.
  1. +3 −3 Appraisals
  2. +1 −1 gemfiles/3.0.gemfile
  3. +31 −31 gemfiles/3.0.gemfile.lock
  4. +1 −1 gemfiles/3.1.gemfile
  5. +32 −32 gemfiles/3.1.gemfile.lock
  6. +1 −1 gemfiles/3.2.gemfile
  7. +33 −33 gemfiles/3.2.gemfile.lock
View
@@ -1,11 +1,11 @@
appraise "3.0" do
- gem "activerecord", "~> 3.0.0"
+ gem "activerecord", "~> 3.0.17"
end
appraise "3.1" do
- gem "activerecord", "~> 3.1.0"
+ gem "activerecord", "~> 3.1.8"
end
appraise "3.2" do
- gem "activerecord", "~> 3.2.0"
+ gem "activerecord", "~> 3.2.8"
end
@@ -2,6 +2,6 @@
source "http://rubygems.org"
-gem "activerecord", "~> 3.0.0"
+gem "activerecord", "~> 3.0.17"
gemspec :path=>"../"
@@ -7,75 +7,75 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.0.16)
- activesupport (= 3.0.16)
+ activemodel (3.0.17)
+ activesupport (= 3.0.17)
builder (~> 2.1.2)
i18n (~> 0.5.0)
- activerecord (3.0.16)
- activemodel (= 3.0.16)
- activesupport (= 3.0.16)
+ activerecord (3.0.17)
+ activemodel (= 3.0.17)
+ activesupport (= 3.0.17)
arel (~> 2.0.10)
tzinfo (~> 0.3.23)
- activesupport (3.0.16)
- appraisal (0.4.1)
+ activesupport (3.0.17)
+ appraisal (0.5.0)
bundler
rake
arel (2.0.10)
- aruba (0.4.11)
- childprocess (>= 0.2.3)
+ aruba (0.5.0)
+ childprocess (= 0.2.3)
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
- rspec (>= 2.7.0)
- bourne (1.1.2)
- mocha (= 0.10.5)
+ rspec-expectations (>= 2.7.0)
+ bourne (1.2.0)
+ mocha (= 0.12.3)
builder (2.1.2)
- childprocess (0.3.4)
- ffi (~> 1.0, >= 1.0.6)
+ childprocess (0.2.3)
+ ffi (~> 1.0.6)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
diff-lcs (1.1.3)
- ffi (1.1.3)
- ffi (1.1.3-java)
- gherkin (2.11.1)
+ ffi (1.0.11)
+ ffi (1.0.11-java)
+ gherkin (2.11.5)
json (>= 1.4.6)
- gherkin (2.11.1-java)
+ gherkin (2.11.5-java)
json (>= 1.4.6)
i18n (0.5.0)
- json (1.7.4)
- json (1.7.4-java)
+ json (1.7.5)
+ json (1.7.5-java)
metaclass (0.0.1)
- mocha (0.10.5)
+ mocha (0.12.3)
metaclass (~> 0.0.1)
- multi_json (1.3.6)
+ multi_json (1.3.7)
rake (0.9.2.2)
rspec (2.11.0)
rspec-core (~> 2.11.0)
rspec-expectations (~> 2.11.0)
rspec-mocks (~> 2.11.0)
rspec-core (2.11.1)
- rspec-expectations (2.11.2)
+ rspec-expectations (2.11.3)
diff-lcs (~> 1.1.3)
- rspec-mocks (2.11.1)
- simplecov (0.6.4)
+ rspec-mocks (2.11.3)
+ simplecov (0.7.1)
multi_json (~> 1.0)
- simplecov-html (~> 0.5.3)
- simplecov-html (0.5.3)
+ simplecov-html (~> 0.7.1)
+ simplecov-html (0.7.1)
sqlite3 (1.3.6)
sqlite3-ruby (1.3.3)
sqlite3 (>= 1.3.3)
- timecop (0.4.4)
- tzinfo (0.3.33)
- yard (0.8.2.1)
+ timecop (0.5.3)
+ tzinfo (0.3.34)
+ yard (0.8.3)
PLATFORMS
java
ruby
DEPENDENCIES
- activerecord (~> 3.0.0)
+ activerecord (~> 3.0.17)
appraisal (~> 0.4)
aruba
bourne
@@ -2,6 +2,6 @@
source "http://rubygems.org"
-gem "activerecord", "~> 3.1.0"
+gem "activerecord", "~> 3.1.8"
gemspec :path=>"../"
@@ -7,48 +7,48 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.1.7)
- activesupport (= 3.1.7)
+ activemodel (3.1.8)
+ activesupport (= 3.1.8)
builder (~> 3.0.0)
i18n (~> 0.6)
- activerecord (3.1.7)
- activemodel (= 3.1.7)
- activesupport (= 3.1.7)
+ activerecord (3.1.8)
+ activemodel (= 3.1.8)
+ activesupport (= 3.1.8)
arel (~> 2.2.3)
tzinfo (~> 0.3.29)
- activesupport (3.1.7)
+ activesupport (3.1.8)
multi_json (>= 1.0, < 1.3)
- appraisal (0.4.1)
+ appraisal (0.5.0)
bundler
rake
arel (2.2.3)
- aruba (0.4.11)
- childprocess (>= 0.2.3)
+ aruba (0.5.0)
+ childprocess (= 0.2.3)
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
- rspec (>= 2.7.0)
- bourne (1.1.2)
- mocha (= 0.10.5)
- builder (3.0.0)
- childprocess (0.3.4)
- ffi (~> 1.0, >= 1.0.6)
+ rspec-expectations (>= 2.7.0)
+ bourne (1.2.0)
+ mocha (= 0.12.3)
+ builder (3.0.4)
+ childprocess (0.2.3)
+ ffi (~> 1.0.6)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
diff-lcs (1.1.3)
- ffi (1.1.3)
- ffi (1.1.3-java)
- gherkin (2.11.1)
+ ffi (1.0.11)
+ ffi (1.0.11-java)
+ gherkin (2.11.5)
json (>= 1.4.6)
- gherkin (2.11.1-java)
+ gherkin (2.11.5-java)
json (>= 1.4.6)
- i18n (0.6.0)
- json (1.7.4)
- json (1.7.4-java)
+ i18n (0.6.1)
+ json (1.7.5)
+ json (1.7.5-java)
metaclass (0.0.1)
- mocha (0.10.5)
+ mocha (0.12.3)
metaclass (~> 0.0.1)
multi_json (1.2.0)
rake (0.9.2.2)
@@ -57,26 +57,26 @@ GEM
rspec-expectations (~> 2.11.0)
rspec-mocks (~> 2.11.0)
rspec-core (2.11.1)
- rspec-expectations (2.11.2)
+ rspec-expectations (2.11.3)
diff-lcs (~> 1.1.3)
- rspec-mocks (2.11.1)
- simplecov (0.6.4)
+ rspec-mocks (2.11.3)
+ simplecov (0.7.1)
multi_json (~> 1.0)
- simplecov-html (~> 0.5.3)
- simplecov-html (0.5.3)
+ simplecov-html (~> 0.7.1)
+ simplecov-html (0.7.1)
sqlite3 (1.3.6)
sqlite3-ruby (1.3.3)
sqlite3 (>= 1.3.3)
- timecop (0.4.4)
- tzinfo (0.3.33)
- yard (0.8.2.1)
+ timecop (0.5.3)
+ tzinfo (0.3.34)
+ yard (0.8.3)
PLATFORMS
java
ruby
DEPENDENCIES
- activerecord (~> 3.1.0)
+ activerecord (~> 3.1.8)
appraisal (~> 0.4)
aruba
bourne
@@ -2,6 +2,6 @@
source "http://rubygems.org"
-gem "activerecord", "~> 3.2.0"
+gem "activerecord", "~> 3.2.8"
gemspec :path=>"../"
@@ -7,76 +7,76 @@ PATH
GEM
remote: http://rubygems.org/
specs:
- activemodel (3.2.7)
- activesupport (= 3.2.7)
+ activemodel (3.2.8)
+ activesupport (= 3.2.8)
builder (~> 3.0.0)
- activerecord (3.2.7)
- activemodel (= 3.2.7)
- activesupport (= 3.2.7)
+ activerecord (3.2.8)
+ activemodel (= 3.2.8)
+ activesupport (= 3.2.8)
arel (~> 3.0.2)
tzinfo (~> 0.3.29)
- activesupport (3.2.7)
+ activesupport (3.2.8)
i18n (~> 0.6)
multi_json (~> 1.0)
- appraisal (0.4.1)
+ appraisal (0.5.0)
bundler
rake
arel (3.0.2)
- aruba (0.4.11)
- childprocess (>= 0.2.3)
+ aruba (0.5.0)
+ childprocess (= 0.2.3)
cucumber (>= 1.1.1)
ffi (>= 1.0.11)
- rspec (>= 2.7.0)
- bourne (1.1.2)
- mocha (= 0.10.5)
- builder (3.0.0)
- childprocess (0.3.4)
- ffi (~> 1.0, >= 1.0.6)
+ rspec-expectations (>= 2.7.0)
+ bourne (1.2.0)
+ mocha (= 0.12.3)
+ builder (3.0.4)
+ childprocess (0.2.3)
+ ffi (~> 1.0.6)
cucumber (1.2.1)
builder (>= 2.1.2)
diff-lcs (>= 1.1.3)
gherkin (~> 2.11.0)
json (>= 1.4.6)
diff-lcs (1.1.3)
- ffi (1.1.3)
- ffi (1.1.3-java)
- gherkin (2.11.1)
+ ffi (1.0.11)
+ ffi (1.0.11-java)
+ gherkin (2.11.5)
json (>= 1.4.6)
- gherkin (2.11.1-java)
+ gherkin (2.11.5-java)
json (>= 1.4.6)
- i18n (0.6.0)
- json (1.7.4)
- json (1.7.4-java)
+ i18n (0.6.1)
+ json (1.7.5)
+ json (1.7.5-java)
metaclass (0.0.1)
- mocha (0.10.5)
+ mocha (0.12.3)
metaclass (~> 0.0.1)
- multi_json (1.3.6)
+ multi_json (1.3.7)
rake (0.9.2.2)
rspec (2.11.0)
rspec-core (~> 2.11.0)
rspec-expectations (~> 2.11.0)
rspec-mocks (~> 2.11.0)
rspec-core (2.11.1)
- rspec-expectations (2.11.2)
+ rspec-expectations (2.11.3)
diff-lcs (~> 1.1.3)
- rspec-mocks (2.11.1)
- simplecov (0.6.4)
+ rspec-mocks (2.11.3)
+ simplecov (0.7.1)
multi_json (~> 1.0)
- simplecov-html (~> 0.5.3)
- simplecov-html (0.5.3)
+ simplecov-html (~> 0.7.1)
+ simplecov-html (0.7.1)
sqlite3 (1.3.6)
sqlite3-ruby (1.3.3)
sqlite3 (>= 1.3.3)
- timecop (0.4.4)
- tzinfo (0.3.33)
- yard (0.8.2.1)
+ timecop (0.5.3)
+ tzinfo (0.3.34)
+ yard (0.8.3)
PLATFORMS
java
ruby
DEPENDENCIES
- activerecord (~> 3.2.0)
+ activerecord (~> 3.2.8)
appraisal (~> 0.4)
aruba
bourne

0 comments on commit 1ce5e82

Please sign in to comment.