Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Browse files

Set minimum version required for activesupport

  • Loading branch information...
commit c103ca1a6dc1593d44ee946e1a4d7d74e02a48d0 1 parent 13c58d2
@joshuaclayton joshuaclayton authored
View
5 Appraisals
@@ -1,8 +1,3 @@
-appraise "2.1" do
- gem "test-unit", "~> 2.3.0", :platforms => [:mri_19]
- gem "activerecord", "~> 2.1"
-end
-
appraise "2.3" do
gem "activerecord", "~> 2.3"
end
View
2  Gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: .
specs:
factory_girl (2.5.1)
- activesupport
+ activesupport (>= 2.3.9)
GEM
remote: http://rubygems.org/
View
2  factory_girl.gemspec
@@ -21,7 +21,7 @@ Gem::Specification.new do |s|
s.email = %q{jferris@thoughtbot.com}
s.homepage = "https://github.com/thoughtbot/factory_girl"
- s.add_dependency("activesupport")
+ s.add_dependency("activesupport", ">= 2.3.9")
s.add_development_dependency("rspec", "~> 2.0")
s.add_development_dependency("cucumber", "~> 1.0.0")
View
2  gemfiles/2.1.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/joshuaclayton/dev/gems/factory_girl
specs:
factory_girl (2.5.1)
- activesupport
+ activesupport (>= 2.3.9)
GEM
remote: http://rubygems.org/
View
2  gemfiles/2.3.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/joshuaclayton/dev/gems/factory_girl
specs:
factory_girl (2.5.1)
- activesupport
+ activesupport (>= 2.3.9)
GEM
remote: http://rubygems.org/
View
2  gemfiles/3.0.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/joshuaclayton/dev/gems/factory_girl
specs:
factory_girl (2.5.1)
- activesupport
+ activesupport (>= 2.3.9)
GEM
remote: http://rubygems.org/
View
2  gemfiles/3.1.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/joshuaclayton/dev/gems/factory_girl
specs:
factory_girl (2.5.1)
- activesupport
+ activesupport (>= 2.3.9)
GEM
remote: http://rubygems.org/
View
2  gemfiles/3.2.gemfile.lock
@@ -2,7 +2,7 @@ PATH
remote: /Users/joshuaclayton/dev/gems/factory_girl
specs:
factory_girl (2.5.1)
- activesupport
+ activesupport (>= 2.3.9)
GEM
remote: http://rubygems.org/
Please sign in to comment.
Something went wrong with that request. Please try again.