Updated README.md to better specify how to install on a Rails 3.1 application #30

Merged
merged 1 commit into from Oct 12, 2011

2 participants

@MrJaba

Hi,

I've just updated the readme file with a simple change to better explain how to install Flutie in a Rails 3.1 application. Currently following the instructions will result in a 404 not found for 'assets/flutie' as the @import will not be processed by the asset pipeline in the manifest. The manifest file needs to be renamed application.css.scss for this to work and I've just included that in the documentation. I hope that's ok?

Kind Regards

Tom

@mjankowski mjankowski merged commit 26104b8 into thoughtbot:master Oct 12, 2011
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment