Have a question about this project? Sign up for a free GitHub account to open an issue and contact its maintainers and the community.

Already on GitHub? Sign in to your account

Be More Clear on Rails Version for Rake Task #31

Merged
merged 1 commit into from Dec 9, 2011

Conversation

Projects
None yet
2 participants
Contributor

Mab879 commented Nov 23, 2011

The rake is only needed on Rails 3.0. Yet the README said 'Rails 3' Rails 3 could be interpreted as Rails 3.0 and Rails 3.1. This commit fixes that.

@mike-burns mike-burns merged commit 478d225 into thoughtbot:master Dec 9, 2011

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment