Skip to content

HTTPS clone URL

Subversion checkout URL

You can clone with HTTPS or Subversion.

Download ZIP
Newer
Older
100644 23 lines (19 sloc) 0.995 kb
63187dd @gabebw Use Bundler gem conventions.
gabebw authored
1 $:.push File.expand_path("../lib", __FILE__)
2 require "high_voltage/version"
3
1724e0b Rails 3 support
Chad Pytel authored
4 Gem::Specification.new do |s|
63187dd @gabebw Use Bundler gem conventions.
gabebw authored
5 s.name = 'high_voltage'
6 s.version = HighVoltage::VERSION.dup
7 s.authors = ['Matt Jankowski', 'Dan Croak', 'Nick Quaranto', 'Chad Pytel', 'Joe Ferris', 'J. Edward Dewyea', 'Tammer Saleh', 'Mike Burns', 'Tristan Dunn']
8 s.email = ['support@thoughtbot.com']
9 s.homepage = 'http://github.com/thoughtbot/high_voltage'
10 s.summary = 'Simple static page rendering controller'
49aa449 @harlow Clean up Appraisals and Rake
harlow authored
11 s.description = 'Fire in the disco. Fire in the ... taco bell.'
0feb7db @harlow Add MIT license to gemspec
harlow authored
12 s.license = 'MIT'
63187dd @gabebw Use Bundler gem conventions.
gabebw authored
13
14 s.files = `git ls-files`.split("\n")
15 s.test_files = `git ls-files -- {test,spec,features}/*`.split("\n")
16 s.executables = `git ls-files -- bin/*`.split("\n").map{ |f| File.basename(f) }
17 s.require_paths = ["lib"]
18
92d03d0 @harlow Specify activesupport version for Ruby 1.9.2
harlow authored
19 s.add_development_dependency("activesupport", ">= 3.1.0")
4099645 @harlow Remove ruby debugger dependency
harlow authored
20 s.add_development_dependency("pry")
83882cb @dgalarza Update to rspec-rails 3.2
dgalarza authored
21 s.add_development_dependency("rspec-rails", "~> 3.2.0")
1724e0b Rails 3 support
Chad Pytel authored
22 end
Something went wrong with that request. Please try again.